iPad re-restore 7.0.4 iPad2

Discussion in 'Jailbreaks and iOS Hacks' started by anthdci, May 13, 2014.

  1. anthdci macrumors 6502

    Joined:
    Jun 8, 2009
    #1
    Is this possible? I used evasi0n on my iPad2 and it has got stuck in a boot loop. I've read up and it looks like I've got to do a restore. But with 7.1.1 being out I'm struggling. I have SHSH for iOS 4.3.3 through to all versions of iOS5, iOS 6.1.2, 7.0.4 and (obviously) 7.1.1.

    Has anyone seen any guides anywhere?
     
  2. co.ag.2005 macrumors 68000

    co.ag.2005

    Joined:
    Jun 17, 2009
    Location:
    Fort Worth, TX
    #2
    are you able to power it down completely? if so, try to power on while holding the volume up button (hold the volume up button for quite a bit). This will disable mobile (cydia?) substrate and let you boot without jailbreak tweaks active.

    EDIT: this happened while you were jailbreaking? if so, my advice likely won't help you. Sorry for misunderstanding initially.
     
  3. anthdci thread starter macrumors 6502

    Joined:
    Jun 8, 2009
    #3
    thanks. Yea it happened when running evasi0n. Tried holding volume up but it does do anything apart from continue to boot loop :(

    I don't want to lose my jailbreak, suppose it serves me right leaving it so late to do.
     
  4. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #4
    Yep, he is in failed evasi0n bootloop (because he updated OTA), mobile substrate is not installed.
     
  5. anthdci thread starter macrumors 6502

    Joined:
    Jun 8, 2009
    #5
    It wasn't OTA though. It was jailbroke on 6.1.2 so I had to do a iTunes restore. But the iPad had a cracked screen so I haven't been using it, hence 7.0.4 rather than 7.0.6.
    Now I've replaced the screen I ran the latest version of evasi0n (1.0.7) so it's not even the early version that caused the boot loop. Just unlucky i guess
     

Share This Page