Re-routing to German websites

Discussion in 'iPad' started by bozz2006, May 18, 2012.

  1. bozz2006 macrumors 68030

    bozz2006

    Joined:
    Aug 24, 2007
    Location:
    Minnesota
    #1
    Hi all, I'm thinking maybe my son did it, but what happens when I type in yahoo.com or ign.com (for instance) is I get automatically re-routed to the German versions of those websites. Any help to figure out how to make this stop is greatly appreciated!!
     
  2. r-sparks macrumors 6502

    r-sparks

    Joined:
    Dec 1, 2006
    Location:
    England
    #2
    Clear your browser cache in settings. Settings -> Safari -> Clear Cookies and Data.

    If that doesn't fix it then it's probably an issue beyond your iPad. I'd be looking at the router DNS settings.
     
  3. bozz2006, May 18, 2012
    Last edited: May 18, 2012

    bozz2006 thread starter macrumors 68030

    bozz2006

    Joined:
    Aug 24, 2007
    Location:
    Minnesota
    #3
    Ok, i'll try that when I get home. I wouldn't know where to start looking for problems with the router's DNS settings though. I have an Airport, so in the past when there have been issues, the utility pops up to let me know.

    And this only happens on my iPad. Not either of my MacBooks or my wife's or my iPhone. If it were a router problem, do you think it would affect all the devices on connected to the network?
     
  4. RobesNo1 macrumors regular

    Joined:
    Nov 10, 2009
    #4
    No if it was the router all devices would have the same issue. However you can set DNS settings on your iPad but I would image this slightly beyond a childs accident.

    How they manage these things I have no idea, it's quite brilliant really. :)
     
  5. r-sparks macrumors 6502

    r-sparks

    Joined:
    Dec 1, 2006
    Location:
    England
    #5
    You know I'd forgotten you can change the DNS settings on an iPad. That's good to know for those of us who are fans of opendns.
     
  6. bozz2006 thread starter macrumors 68030

    bozz2006

    Joined:
    Aug 24, 2007
    Location:
    Minnesota
    #6
    Darn. Didnt work. I cleared cookies and data and the problem persists.
     
  7. musty345 macrumors regular

    musty345

    Joined:
    Feb 28, 2010
    Location:
    United Kingdom
    #7
    Are you sure your son hasn't setup a VPN on your iPad :O ?
     
  8. skubish macrumors 68030

    skubish

    Joined:
    Feb 2, 2005
    Location:
    Ann Arbor, Michigan
    #8
    Wirelessly posted

    Go to
    Settings>General>international>region format

    Make sure it is set to US or UK
    I was able to duplicate your problem by changing it to Germany.
     
  9. bozz2006 thread starter macrumors 68030

    bozz2006

    Joined:
    Aug 24, 2007
    Location:
    Minnesota
    #9
    Thanks for the suggestion. I checked it out... I was already set on US. Son of a....
     
  10. Beltane63 macrumors newbie

    Joined:
    Apr 1, 2012
    Location:
    Hamburg, Germany
    #10
    I´ve got the same problem vice versa! Sometimes a google search only leads to english websites. Clearing the cache helps for me.
    Weird...
     
  11. TheWheelMan macrumors 6502a

    TheWheelMan

    Joined:
    Mar 15, 2011
    #11
    Is there a setting in the browser itself that would affect that?
     
  12. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #12
    On ign.com, I found that once I visited the German site, I got redirected there every subsequent time I tried to go to ign.com. It reverted back to the US site once I opened the US site again (link is at the bottom of the page). I wasn't able to replicate the issue with yahoo, but the link to the yahoo international sites are also at the bottom of the page, among a whole lot of other links. I'd try following that link to see if it'll let you go back to the US site.
     
  13. bozz2006 thread starter macrumors 68030

    bozz2006

    Joined:
    Aug 24, 2007
    Location:
    Minnesota
    #13
    Looks like that did the trick! Funny, I had tried that previously and it did nothing. i wonder if clearing cookies and then clicking the US link was the right recipe. Thanks for the help!
     

Share This Page