read only permissions on a folder

Discussion in 'macOS' started by cossie, Mar 3, 2007.

  1. cossie macrumors member

    Aug 8, 2006

    I have a folder called 'sw' on my HD.

    Any time I've tried to copy files / folders to and from this directory - at the moment I'm trying to properly set up the Open Dynamics Engine - it won't allow it or prompts me for my password.

    I can use sudo if needs be, but it's an added hassle.

    does anyone know how I can take the "read only" permission off the folder?

  2. Lovesong macrumors 65816


    Sep 15, 2006
    Stuck beween a rock and a hard place
    Have you tried right-clicking, and selecting "get info". This will give you a box, and at the bottom, you should be able to change these permissions.
  3. cossie thread starter macrumors member

    Aug 8, 2006
    Thanks Lovesong,

    I had been looking at the Get Info tab, I didn't realise I could unlock the padlock and change the owner - which was set to "system". I've got full permissions now! :)

Share This Page