Real 3GS problem

Discussion in 'Jailbreaks and iOS Hacks' started by iLoyal, Feb 4, 2012.

  1. iLoyal macrumors regular

    Joined:
    Nov 18, 2010
    #1
    Hey people, I have a really annoying issue going on with my iPhone 3GS. It's a brand new phone and it's on 5.0.1. The phone constantly restart itself every single minute and the thing is, I can't even get it to activate because it kept restarting by itself. I've search around but still no solution. Any help would be nice; thank you!
     
  2. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #2
    most likely a jailbreak tweak giving you the issue.. try uninstalling 1 at a time see if you can find it. beyond that with the little bit of info you provide it's anybody's guess..
     
  3. Spink10 macrumors 601

    Spink10

    Joined:
    Nov 3, 2011
    Location:
    Oklahoma
    #3
    Is it jailbroken? I didn't see anything in the OP's post about jailbreak.
     
  4. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #4
    well I'm only guessing yes since TS hangs around this section allot and has asked about jb stuff in the past. but that's only a guess since TS left that out.
     
  5. iLoyal thread starter macrumors regular

    Joined:
    Nov 18, 2010
    #5
    Yes, it started after I restored it for a jailbreak and it just got stuck at the activation page and it just restart itself every 55 seconds to 70 seconds.

    I am hoping a clean restore will resolve this even though the error 3149 keep coming up...
     
  6. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #6
    DFU mode or restore in itunes to stock firmware. you can try and jailbreak again after. I recommend you leave it stock. ;)
     
  7. iLoyal thread starter macrumors regular

    Joined:
    Nov 18, 2010
    #7
    Thank you. I finally got it to restore with the stock IOS and will update within the next few minutes after the procedure is done.

    ----------

    Oh my god... after it finished installing, error (-1) came out. Wth is up with all these troubles just trying to restore the phone! >=[
     

Share This Page