Really annoyed mail/iCloud?

Discussion in 'iOS 7' started by trellaine, Nov 10, 2013.

  1. trellaine macrumors member

    Joined:
    Jul 24, 2009
    #1
    Everytime I hit the mail icon on my iPad Air the mail goes to iCloud. I never use this account for mail.

    Why is it doing this or how to stop this. It's really annoying.

    Email is set to default to gmail.

    I am not sure what's going on :(

    Thanks
     
  2. dhlizard, Nov 10, 2013
    Last edited: Nov 10, 2013

    dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    Mail should open to whichever mailbox was selected when the Mail.app was last closed.

    You can use the Edit button to hide any accounts you do not wish to see/use.

    That default setting only applies to which account is used when the Compose Mail icon is pressed.
     
  3. trellaine thread starter macrumors member

    Joined:
    Jul 24, 2009
    #3
    Ecxaxtly it "should" but it doesnt. I have never selected icloud mail. Not sure why this is happening.

    I even turned off the "radio button" on the icloud account. Moved the account to the bottom etc.

    Can i delete? Or will this affect sync of icloud ?

    Thanks

    Weird, this time i think i was able to hide icloud acct. i will see if that fixes my issue, thanks
     
  4. Michael Goff Suspended

    Michael Goff

    Joined:
    Jul 5, 2012
    #4
    Isn't there an option to just not sync your iCloud email if it's that much of a problem? I'm going to grab my iPad 2 and check. Yep, it's still there in settings under iCloud.
     
  5. trellaine thread starter macrumors member

    Joined:
    Jul 24, 2009
    #5
    Yes but I don't want icloud account/email section opening everytime I goto mail on the ipad

    for some reason it does.

    there is nothing in icloud for me ever. I dont use it.

    anyways i was able to hid the cloud email account. see what happens
     
  6. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #6
    settings>icloud>mail OFF
    or
    settings>mail>icloud>mail OFF

    same thing
     

Share This Page