Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

snow755

macrumors 65816
Original poster
Sep 12, 2012
1,491
507
hi

I really love my MacBook Air be for I have been a Chromebook user and window user yuck on windows I find Mac OS much easier too used once once you get the hang of it should have done years ago.


every time I type I get a period at the minded of. my typing any way too turn that off ?
 

SaranshRolex

macrumors newbie
Mar 24, 2020
16
21
Glad you like it :) i think it might be happening when you double tap/hit your space bar. And you need to go to your keyboard settings to turn that off.
 
Comment

snow755

macrumors 65816
Original poster
Sep 12, 2012
1,491
507
Glad you like it :) i think it might be happening when you double tap/hit your space bar. And you need to go to your keyboard settings to turn that off.

thanks do you no in keyboard settings where that setting to turn that off is?
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.