Really Need Help, Very Strange Networking Problem!

shadowfax0

macrumors 6502
Original poster
May 2, 2002
408
0
Ok everyone, bust out the thinking caps. Here's the deal: I posted earlier about netowrking this printer over my wireless conecction, there's a frosted adn un-frosted side to that. First the forsted side (everyone knows we all like that more anyway) I got it working, the PC upstairs and the Mac downstairs can print from it. Now the horribly gritty, extra fibrey part we don't like. I seem to get disconnected because my router can't provide an IP address for the computer, I noticed this after having dinner, but more notably after A) Putting the computer to sleep and B) When the PC got turned off upstairs. The printer has a static IP. OTHER WEIRD STIFF: I can't connect to the router via typing in '192.168.1.1' into my browser anymore (even when it is working) And whenever I try to print from anything (when it gets all nasty on me), I get the infinite loop beach ball from the darkest deepest parts of hell that crashes the program, EVEN AFTER I HAVE MY INKJET SELECTED AS DEFAULT. PLEASE HELP!!!
 

shadowfax0

macrumors 6502
Original poster
May 2, 2002
408
0
OK, I hate it when people answer their own questions, but I tried this: There was a setting set on the printer to try to recieve it's own IP address, even though I had given it a static one, I turned that off and all seems OK for now at least. But I still can't gain access to my router for whatever reason, so if someone could answer that I'd be very grateful!
 

e-coli

macrumors 68000
Jul 27, 2002
1,844
815
Re: Really Need Help, Very Strange Networking Problem!

Originally posted by shadowfax0
I noticed this after having dinner, but more notably...
try it after a three-day fast...

it's important to be deductive with these things.
:p
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.