Really need some help restoring iPhone to custom firmware please

Discussion in 'Jailbreaks and iOS Hacks' started by sk8mash, Nov 9, 2008.

  1. sk8mash macrumors 6502a

    sk8mash

    Joined:
    Dec 1, 2007
    Location:
    England
    #1
    My iPhone has no sound, so I restored it. I had previously jailbroken it for the unlock using pwnage.

    I have made a pwnage restore file, but iTunes wont restore from it. Keeps giving me an error message number 1600.

    Please help. Normally I can figure these things out, but at the moment I don't have a clue.

    Thanks
     
  2. sk8mash thread starter macrumors 6502a

    sk8mash

    Joined:
    Dec 1, 2007
    Location:
    England
    #2
    Come on someone must be able to help!

    Im running the latest iTunes, and I have a mac. Have tried using iLiberty + but that wont detect my iPhone.
     
  3. sk8mash thread starter macrumors 6502a

    sk8mash

    Joined:
    Dec 1, 2007
    Location:
    England
    #3
    It will let me restore to an Apple firmware. But just gives me the 1600 error if I use the pwn one.
     
  4. sk8mash thread starter macrumors 6502a

    sk8mash

    Joined:
    Dec 1, 2007
    Location:
    England
    #4
    Also it wont let me restore using the pwned firmware that was previously working and on my iPhone. Is it because of the new iTunes?
     
  5. lavrishevo macrumors 68000

    lavrishevo

    Joined:
    Jan 9, 2007
    Location:
    NJ
    #5
    Have you tried to use quickpwn?
     
  6. sk8mash thread starter macrumors 6502a

    sk8mash

    Joined:
    Dec 1, 2007
    Location:
    England
    #6
    I just downloaded quickpwn and it seems to be working now. Thanks. I really appreciate people as helpful as you :)
     
  7. daisuke07 macrumors regular

    Joined:
    Oct 25, 2008
    #7
    if it doesnt work you'll have to re-install quicktime and itunes
     

Share This Page