Really really odd noises from MBP Unibody - please read!

Discussion in 'MacBook Pro' started by TheSVD, Dec 30, 2008.

  1. TheSVD macrumors 6502a

    TheSVD

    Joined:
    Sep 3, 2008
    Location:
    The Jolly Ol' Midlands, England
    #1
    Right, this is simply the most bizarre thing i have ever heard of.
    When i put my hand near my left speaker (not even touch) it makes a really odd high pittched noise, almost like a recorder (the instrument). I have neevr heard anything like it. However, this only happens in windows :confused: its definetley some kind of interference with the speakers, but when i mute the computer the noise stops. However, it still continues to "whistle" (its really loud!) when i put my hand near it.
    ANybody have ANY ideas wtf this is, and why it only happens in windows?
    What the actual frick Im totally stumped guys :confused:
    Fearing that it be wireless inteference, ive tried shutting off airport, mouse, moving phoine away, with no avail. Still, just this really odd noise.
    ANy ideas pleeeease :confused:
     
  2. Elven macrumors 6502a

    Elven

    Joined:
    May 13, 2008
    Location:
    UK
    #2
    If your microphone is enabled, and turned up. Then putting anything close by, like your hand can cause a high pitched whine, this pitch alters as your hand moves around.

    You should check the microphone is disabled or muted.

    Just a thought.
     
  3. TheSVD thread starter macrumors 6502a

    TheSVD

    Joined:
    Sep 3, 2008
    Location:
    The Jolly Ol' Midlands, England
    #3
    how could i do this? as it only happens in windows.
     
  4. TheSVD thread starter macrumors 6502a

    TheSVD

    Joined:
    Sep 3, 2008
    Location:
    The Jolly Ol' Midlands, England
    #4
    UPDATE:
    it does sound liek a mic.
    Like, when i rub the body near the speaker, i can hear this rubbing coming through the speaker. So can i like disable this or something? In windows? or would i have to do it in mac?
    Please help, only had it since xmas :(
     
  5. kastenbrust macrumors 68030

    kastenbrust

    Joined:
    Dec 26, 2008
    Location:
    North Korea
    #5
    You can disable the mic and wierd sound easily

    Start --> Control Panel --> Sounds, Speech and Audio Devices --> Sounds and Audio Devices --> On the Tabs at the Top Press "Audio" --> The under mic voulme drag the button on the bar down to the bottom

    Problem sorted :)
     
  6. TheSVD thread starter macrumors 6502a

    TheSVD

    Joined:
    Sep 3, 2008
    Location:
    The Jolly Ol' Midlands, England
    #6
    tried that, still doesnt work :(
    its definetley the mic cause when i blow into it you hear it coming out of the speakers. Even when the volumes al the way down though it still doesnt want to work :mad:
     
  7. TheSVD thread starter macrumors 6502a

    TheSVD

    Joined:
    Sep 3, 2008
    Location:
    The Jolly Ol' Midlands, England
    #7
    arghh please help :(
    its so annoying, but i reckon it could be fixed cause its just the mic, but turning it down does not seem to help at all.
    And its just plain weird how when my hand goes near it, it makes a noise!
    wtfffff :eek:
     
  8. kastenbrust macrumors 68030

    kastenbrust

    Joined:
    Dec 26, 2008
    Location:
    North Korea
    #8
    You have tried muting the microphone havnt you??
    On the task bar at the bottom right, right click the speaker icon, and press "Open Volume Control"
    Then go to Options -- Properties
    make sure in that list the box for "Mic Volume" is ticked
    Press OK
    then along with master volume and whatever else a new bar for Mic Voume should have appeared,Tick the "mute" box
    The mic is now muted.

    If that doesn't work permanently disable it like this:
    In windows Right Click on My Computer, then press Properties from the drop down menu, Press the Hardware tab at the top, and then press Device Manager.
    Expand "Sound, video and game controllers" by pressing the Plus +
    Right Click on what you think is the microphone (im sorry im using mac os x so i cant check right now)
    Press Disable
     
  9. TheSVD thread starter macrumors 6502a

    TheSVD

    Joined:
    Sep 3, 2008
    Location:
    The Jolly Ol' Midlands, England
    #9
    i love you
     
  10. kastenbrust macrumors 68030

    kastenbrust

    Joined:
    Dec 26, 2008
    Location:
    North Korea
    #10
    lol did it work? if so the first or second solution? ive never come across this problem before, noones come into the store with this problem either on the unibody macbooks, so im curious :rolleyes:

    :):apple:
     
  11. TheSVD thread starter macrumors 6502a

    TheSVD

    Joined:
    Sep 3, 2008
    Location:
    The Jolly Ol' Midlands, England
    #11
    ahh first one worked.
    although it was turned down, it was the muting it actually needed.
    I dunno, there was a nother volume control for the mic, but the way you did it worked :D
    thanks mate.
     

Share This Page