Really screwed it up now!

Discussion in 'Jailbreaks and iOS Hacks' started by dunk, Feb 15, 2008.

  1. dunk macrumors newbie

    Joined:
    Feb 15, 2008
    #1
    Hi all, I was hoping not to make my first post one full of problems.
    But it seems i should not be allowed to play with iphones...

    I have a "apparently" unlocked and jailboken Iphone. Iniatially the bladdox turbo sim accepted my vodafone New Zealand SIM. Problem was, Installer did not work at all.

    I decided to try and downgrade, unlock, activate etc myself (silly)
    Now I have no WiFi, no sim recognition, the repair error etc

    OMG what have I done?

    Version 1.1.1 (3A109a)
    modem firmware was 04.02.13_G and now it says nothing as does the IMEI or ICCID. Guessing corrupt BB,

    As Im not very clever, I would love some help on how to get this thing going again.

    Thanks in advance! :)
     
  2. dsgalit macrumors member

    Joined:
    Nov 13, 2007
    #2
    Nothing left to do but restore to 1.1.3 then jailbreak it with ZiPhone 2.2!!!!
     
  3. dunk thread starter macrumors newbie

    Joined:
    Feb 15, 2008
    #3
    Ok so I tried restoring or rather updating to 1.1.3 but I keep getting an error message. Cannot update "iphone" error 1604
     
  4. georgeoommen macrumors regular

    Joined:
    Apr 12, 2007
    #4
    Restore not update!!

    don't update, do the restore.. with the iphone plugged in to the computer, keep the home button and the power button pressed until you get the itunes icon with an arrow pointing to it and the cable at the bottom (the connect to itunes screen). Then go into itunes and hit "restore". Not update. Then once that is finished. kill itunes and try the latest version of ziphone or the latest version of ijailbreak. both do exactly the same thing. this should sort you out..

    remember that a restore will delete all the data from your iphone. so if you have any important notes and stuff, make sure you save all of this somewhere else..
     
  5. dunk thread starter macrumors newbie

    Joined:
    Feb 15, 2008
    #5
    Still getting the 1604 error either way. Tried running ZiPhone anyway and now my iphone seems to be stuck/ bricked. The screen is just repeating "BSD root : md0, major 2, minor 0" Can't turn the power off or kill it!

    HELP!
     
  6. lozanoj83 macrumors 6502a

    lozanoj83

    Joined:
    Mar 5, 2006
    Location:
    Southern California
    #6
    why dont you bring it into restore mode DFU?
    hold down the home button + sleep button, wait for it to go off, keep on pressing it, 20 seconds later let go of the sleep button but still keep the home button pressed, all this while connected to a USB cable...

    then in iTunes restore

    *the screen should not turn on during this whole thing*
     
  7. dunk thread starter macrumors newbie

    Joined:
    Feb 15, 2008
    #7
    So I have tried to restore to every version, but it seems only 1.1.1 will work, but still no WiFi and sim problems.

    I will try and get it into DFU mode or whatever you said and try that!
     
  8. dunk thread starter macrumors newbie

    Joined:
    Feb 15, 2008
    #8
    After DFU, a lot of errors. brought it back to iphone activation screen. And of course another message "repair needed" ????????????

    This is depressing! :(
     
  9. dsgalit macrumors member

    Joined:
    Nov 13, 2007
    #9
    Have you already updated your itunes to 7.6? if not that could be the problem. Try to updste to itunes 7.6... Then try the restore one more time.
    ;)
     
  10. dunk thread starter macrumors newbie

    Joined:
    Feb 15, 2008
    #10
    Yeah just updated to 7.6. and tried a 1.1.3 restore
    error 1601 again.

    Now done a 1.1.2 restore, error 1, ibricker, now back to activation screen with repair warning.

    Thinking bout throwing this piece of xxxx away soon.

    Any other suggestions?
    Cheers
     
  11. dunk thread starter macrumors newbie

    Joined:
    Feb 15, 2008
    #11
    Ok to fix the repair needed, just restore to 1.1.3 (DFU method)
    Then restore AGAIN to 1.1.3 (normal method)
    From there you can then DG if you want (i still have to use the above method to get 1.1.1 tho)

    NO REPAIR SCREEN ;)

    Next Prob:
    Activation not happening for me, seems to work. Then falls over at the last step. Im not sure if I need a GSM sim, AT&T or TurboSim in there to activate?
     
  12. Tallest Skil macrumors P6

    Tallest Skil

    Joined:
    Aug 13, 2006
    Location:
    1 Geostationary Tower Plaza
    #12
    No, NO! If you can't get it to work, mail it to me! I'll pay shipping!
     

Share This Page