Really slow boot up 21.5 inch

Discussion in 'iMac' started by littlelarry33, Oct 23, 2009.

  1. littlelarry33 macrumors member

    Joined:
    Aug 4, 2007
    #1
    Ok I got my new 21.5 inch but every time it boots up, it takes 45 seconds on a white screen then another 30 after the apple appears. I was wondering why this is, even my old white imac booted up in like 25 seconds.
     
  2. calderone macrumors 68040

    calderone

    Joined:
    Aug 28, 2009
    Location:
    Seattle
    #2
    Do you have any external drives connected?

    Have you booted into verbose to find out what might be holding it up?
     
  3. littlelarry33 thread starter macrumors member

    Joined:
    Aug 4, 2007
    #3
    How do I do that, also I have a 500gb external but how would I tell if its that. Also after a little searching it says to reinstall Snow Leopard, anyone else have to do this?

    EDIT: I unplugged the external and it was still slow. Also I did verbose and it appeard to not get held up anywhere. It just sits at the white screen for over 45 seconds, where I can't see whats happening. I guess I will just re-install SL
     
  4. littlelarry33 thread starter macrumors member

    Joined:
    Aug 4, 2007
    #4
    I Re-installed snow leopard and now it boots in under 20 seconds!
     
  5. lulla01 macrumors 68020

    lulla01

    Joined:
    Jul 13, 2007
    Location:
    U.S
    #5
    yoo

    yeah i had to do the same thing with the 21.5
     
  6. toddngina macrumors member

    Joined:
    Feb 13, 2008
    #6

Share This Page