Really slow Mac Pro Boot Problem

Yackip

macrumors newbie
Original poster
Aug 27, 2014
9
0
I've got a new Mac Pro 5.1 2010 wich is booting MUCH slower than my old Mac Pro 3.1 2008.
I hope someone can Help me when i post my Hardware Setup of Both machines:
old Mac Pro 3.1: ~15 Seconds
8 core 3.2Ghz
16GB Ram
2x3TB WD Green WDC WD30EZRX-00MMMB0
2x1TB SAMSUNG HD103UJ
1x120GB SSD INTEL SSDSA2BW120G3A
1x240GB PCI Express SSD from OWC
1x Ati radeon 5870
2x Ati radeon 2600 xt

new Mac Pro 5.1: ~60seconds
12 Core 2.93Ghz
96GB Ram ( 6x16GB Crucial DDR3 ECC 1333 MHz)
2x1TB SAMSUNG HD103UJ
1x120GB SSD INTEL SSDSA2BW120G3A
1x240GB PCI Express SSD from OWC
1x GTX TITAN Black
2x Ati radeon 2600 xt

I hope these informations will lead to a Solution for my problem :)
 

Morpheo

macrumors 65816
Feb 26, 2014
1,271
1,573
Paris/Montreal
I've got a new Mac Pro 5.1 2010 wich is booting MUCH slower than my old Mac Pro 3.1 2008.
I hope someone can Help me when i post my Hardware Setup of Both machines:
old Mac Pro 3.1: ~15 Seconds
8 core 3.2Ghz
16GB Ram
2x3TB WD Green WDC WD30EZRX-00MMMB0
2x1TB SAMSUNG HD103UJ
1x120GB SSD INTEL SSDSA2BW120G3A
1x240GB PCI Express SSD from OWC
1x Ati radeon 5870
2x Ati radeon 2600 xt

new Mac Pro 5.1: ~60seconds
12 Core 2.93Ghz
96GB Ram ( 6x16GB Crucial DDR3 ECC 1333 MHz)
2x1TB SAMSUNG HD103UJ
1x120GB SSD INTEL SSDSA2BW120G3A
1x240GB PCI Express SSD from OWC
1x GTX TITAN Black
2x Ati radeon 2600 xt

I hope these informations will lead to a Solution for my problem :)
Could it be related to your 96GB of ram check during POST?

I have a mid-2012 at work that does seem to boot a bit slower than my 1,1 at home. The mid-2012 has 40GB and my 1,1 has 16 GB. I've always assumed the ram check was the cause.
 

flowrider

macrumors 603
Nov 23, 2012
5,545
1,967
That's also my guess, The RAM Check. To the OP, I assume your RAM population is Slots 1,2,3,5,6,7. Is the time measured from button push or dong?

Lou
 

Yackip

macrumors newbie
Original poster
Aug 27, 2014
9
0
That's also my guess, The RAM Check. To the OP, I assume your RAM population is Slots 1,2,3,5,6,7. Is the time measured from button push or dong?

Lou
thank's a lot for the quick responses !
from button push on