Really strange problem with Ipod Touch

Discussion in 'iPod touch' started by Polecat, Jun 19, 2011.

  1. Polecat, Jun 19, 2011
    Last edited: Jun 19, 2011

    Polecat macrumors newbie

    Joined:
    Jun 19, 2011
    #1
    Hello, I've got a bizare problem with my iPod touch - or, more specifically, I think, with iTunes.

    Couple of days ago, I did a normal sync and transfered some new podcasts from iTunes to iPod. The artwork for the podcasts became shuffled - like a piece of abstract art. When I tried to play the podcast it became randomised - continually jumping to different parts of the episode.

    So - I tried to restore the iPOD and, after several attempts - where I was getting error (6) messages, I was successful. However, after the restore - no joy - same problem.

    So, I unistalled and re-installed iTunes. Thought I'd solved the problem but no! Same issue.

    Then I plugged in my sons iPod and transfered some podcasts, much to his disgust, I inflicted the same issue on that - and I am unable to solve the problem by restoring here either.

    Tried a second de / re-installation of iTunes - this time being really thorough and deleting all related apple services and redundant registry entries. No joy!

    Can not retore either iPod from a second computer - iTunes does not recognise the devices.

    What on earth is going on here? I would have guessed that the HD on the first iPOD was dead but after iTunes appeared to destroy my sons iPod - i don't believe it.

    I have googled myself to death over the last 48 hours and I can't find anyone with the same problem - let alone a solution suggestion.

    In desperation therefore - anyone know what might be happening?:confused:
     
  2. AdrianK macrumors 68020

    Joined:
    Feb 19, 2011
    #2
    Have you tried using DFU mode (google for instructions) to restore?
     
  3. Polecat thread starter macrumors newbie

    Joined:
    Jun 19, 2011
  4. Polecat thread starter macrumors newbie

    Joined:
    Jun 19, 2011
    #4
    Finally, I've cracked this. Thought I'd post to complete the tale and potentially help someone out who might suffer the same issue......

    Turns out it was ZoneAlarm (free) causing the issue. Found an obscure reference to some known issue on an equally obscure forum somewhere in deepest cyberspace......

    Updated to the current ZoneAlarm release - 9.2.106.000 and problem is solved....! I will be keeping a close eye on this. Any more issues and it's goodbye to ZoneAlarm.
     

Share This Page