Really Stupid Question (Logic Pro 8)

Cromulent

macrumors 603
Original poster
Oct 2, 2006
6,039
36
The Land of Hope and Glory
Okay this is probably a really stupid question but I can't find the setting for it anywhere or find anything in the index of the manual.

I got Logic Studio the other day and so far it has been great, the only problem I have is that it plays back through my Mac Pros internal speaker rather than the line out which I find pretty annoying. Is there a way to change this? It is the only application that does it.

For what it is worth I am running 10.4.10 with all the latest updates installed, as well as the latest Mac Pro firmware update.

Thank you for any help (or a slap for being stupid :)).
 

AviationFan

macrumors 6502a
Jan 12, 2006
510
0
Cedar Rapids, IA
The three obvious places to look at are:

- Select Logic Pro > Preferences > Audio, then click the Devices tab
- Select Logic Pro > Preferences > Audio, then click the Core Audio tab
- Launch Applications/Utilities/Audio MIDI Setup

Maybe one of these helps?

- Martin
 

Cromulent

macrumors 603
Original poster
Oct 2, 2006
6,039
36
The Land of Hope and Glory
The three obvious places to look at are:

- Select Logic Pro > Preferences > Audio, then click the Devices tab
- Select Logic Pro > Preferences > Audio, then click the Core Audio tab
- Launch Applications/Utilities/Audio MIDI Setup

Maybe one of these helps?

- Martin
Thank you! Always so easy when someone points it out to you.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.