Really Stupid Question

Discussion in 'Mac Basics and Help' started by Bulldog VII, Jul 10, 2007.

  1. Bulldog VII macrumors 6502

    Bulldog VII

    Joined:
    Jul 10, 2007
    Location:
    London
    #1
    I've recently changed to an iMac from a PC & have a really stupid question

    My numerical keypad has stopped working, I've checked the help page & it says turn on the pad use the "Key Pad Lock Button"

    I'm using a standard UK apple key board & have no idea which key iy is??

    HELP!!

    Thanks
     
  2. sorryiwasdreami macrumors 6502a

    sorryiwasdreami

    Joined:
    Apr 24, 2004
    Location:
    way out in the sticks
    #2
    It should be right above the 7 and to the left of the =.
     
  3. Bulldog VII thread starter macrumors 6502

    Bulldog VII

    Joined:
    Jul 10, 2007
    Location:
    London
    #3
    If it's the key with a rectangle on it with a diagonal cross through it, I've tried that & it makes no difference??

    It's ever so frustrating!
     
  4. ctango macrumors member

    ctango

    Joined:
    Feb 28, 2006
    Location:
    Mountains
    #4
    Is there a picture of the UK keyboard available on the web we can take a look at?
     
  5. Bulldog VII thread starter macrumors 6502

    Bulldog VII

    Joined:
    Jul 10, 2007
    Location:
    London
    #5
  6. Ish macrumors 68010

    Ish

    Joined:
    Nov 30, 2004
    Location:
    UK
    #6
    It may be different on the laptops, but on my (UK) PB, F6 is the number lock. Worth a try anyway.
     
  7. ctango macrumors member

    ctango

    Joined:
    Feb 28, 2006
    Location:
    Mountains
    #7
    I've never heard of a key pad locking button on recent macs. If you just got it I and you are still within your apple care limits, I'd call Apple up, they'll set it straight. Or if you have a genius bar around you take it there and they can help you figure it out. I'm trying to reproduce it on my end (US keyboard), but I'm not having any luck yet.
     
  8. ctango macrumors member

    ctango

    Joined:
    Feb 28, 2006
    Location:
    Mountains
    #8
    AH HAH!


    i think i got your fix.


    http://docs.info.apple.com/article.html?artnum=75459


    It is very easy for this to happen, and it is a fun prank to pull on people for April Fool's day. What happened is Universal Access got turned on at some point. More to the point.

    Go to your system preferences, universal access, mouse, and turn off mouse keys. That should fix your problem.


    chris
     
  9. sorryiwasdreami macrumors 6502a

    sorryiwasdreami

    Joined:
    Apr 24, 2004
    Location:
    way out in the sticks
    #9
    That's the delete key; that is not the correct key.
     
  10. sorryiwasdreami macrumors 6502a

    sorryiwasdreami

    Joined:
    Apr 24, 2004
    Location:
    way out in the sticks
    #10
  11. shwc macrumors regular

    Joined:
    Jul 2, 2005
    #11
    found this in apple support documents (UK)

    Mac OS X: Numeric Keypad Does Not Respond
    http://docs.info.apple.com/article.html?artnum=42937

    This document describes a situation where the numeric keypad does not respond in Mac OS X applications.

    Symptom:
    Typing numbers using the numeric keypad does not work, but the Key Caps utility indicates that the keys are being pressed. Holding down the Shift key allows the numeric keypad to work correctly.


    Solution:
    1. Choose System Preferences from the Apple menu.
    2. Choose Universal Access from the View menu.
    3. Click the Mouse tab.
    4. Turn off "Mouse Keys". If Mouse Keys is already off, turn it on and off again.

    Note:
    Mouse Keys could be turned on inadvertently if certain programs (most notably games) make use of the Option key. Pressing Option five times in a row is the keyboard shortcut for turning on Mouse Keys. You can avoid this by deselecting the "Allow Universal Access Shortcuts" checkbox at the bottom of the Universal Access pane.
     
  12. Bulldog VII thread starter macrumors 6502

    Bulldog VII

    Joined:
    Jul 10, 2007
    Location:
    London
    #12
    Dear all

    Thanks for your help. I now have working numbers (it was on the universal access & I needed to turn the mouse keys off)

    Thanks again

    Bulldog V11
     
  13. Bulldog VII thread starter macrumors 6502

    Bulldog VII

    Joined:
    Jul 10, 2007
    Location:
    London
    #13
    Ok, just when I though I had cracked this computer another problem with the mouse.

    The wheel on the top will only go up when scrolling (ie back to the top of the page) & not down

    I have gone to preferences - mouse - & tried it on all 4 settings for scrolling

    This computer may soon be lying in the road:mad:

    HELP please!!

    Phil
     
  14. shwc macrumors regular

    Joined:
    Jul 2, 2005
    #14
    I think we need more information.

    What kind and mouse do you have [manufacture, and description (i.e., scroll wheel or scroll button ala mighty mouse]?

    Are you using apple's default mouse drivers, or did you install 3rd party drivers?

    By not scroll down, do you mean no attempt to scroll down appears to be made or is it trying to scroll, but not doing it well (jumpy or very slow at scrolling down)?
     
  15. queshy macrumors 68040

    queshy

    Joined:
    Apr 2, 2005
    #15
    I can't help you, but the only stupid question is the one you don't ask! People never get flamed for asking more "basic" questions" unless it's one that's been answered a million times. Either way this isn't a basic question...but good luck!
     

Share This Page