Really, Tom? Why are you still so stupid in El Capitan?

Discussion in 'OS X El Capitan (10.11)' started by Goldfrapp, Jun 8, 2015.

  1. Goldfrapp macrumors 601

    Goldfrapp

    Joined:
    Jul 31, 2005
    #1
    I'm so annoyed at the fact that after all these years, our beloved Tom still announces time as one hour instead of one o'clock or one AM/PM.

    Really, Tom? Get your act together.
     
  2. Anonymous Freak macrumors 601

    Anonymous Freak

    Joined:
    Dec 12, 2002
    Location:
    Cascadia
    #2
    Tom is apparently British - that's how the time is said in Queen's English.

    Listen to the BBC sometime "The time is now eight hours, GMT."


    Edit: Nope. You have your Language & Region setting set to "Time format: 24-Hour Time". That's how it pronounces it when you have that setting set. Note: *NOT* the "display time in 24 hour mode" in the Date & Time preference pane, but the Time Format setting in Language & Region.

    Uncheck that box, and it will use "o'clock" like you expect, for every voice.
     
  3. Goldfrapp thread starter macrumors 601

    Goldfrapp

    Joined:
    Jul 31, 2005
    #3
    Thanks for the tip. OMG, all these years of annoyance and aggravation. I had no idea. I feel embarrassed. But I'm so used to 24-hour time and hearing o'clock/AM/PM. Any way to adjust the setting accordingly?
     
  4. Anonymous Freak macrumors 601

    Anonymous Freak

    Joined:
    Dec 12, 2002
    Location:
    Cascadia
    #4
    Set the "Language & Region" to 24-Hour Time un-checked, but *DO* check Show 24-hour time in Date & Time's "Clock" sub-pane.
     
  5. Goldfrapp thread starter macrumors 601

    Goldfrapp

    Joined:
    Jul 31, 2005
    #5
    Awesome! Thanks, Freak.
     

Share This Page