really weird application crashing error (has to do with wifi?!)

Discussion in 'macOS' started by okrelayer, Aug 4, 2009.

  1. okrelayer macrumors 6502a

    Joined:
    May 25, 2008
    #1
    so I went to barnes and noble to just check out some things, do research and such. I tried to connect to the ATT WIFI. Unfortunitly it "connected" but it never worked. No browser splash screen. Not a big deal, i will just do my writing useing Pages, and look at the books there. So I try to open pages, it kept giving me the spinning pin wheel. Ok fair enough. I tried to open iPhoto.. it gave me the pin wheel. Opened safari.. well that opened fine. As did iTunes.

    So i restart.

    I come back on, same issues exactly. To save battery i turned off wifi, and tried the apps again.. everything worked fine. Turned back on wifi, and connected to the att wifi and those apps crashed at launch again.

    I connected to another wifi connection, and everything works fine.

    why would a certain wifi access point crash certain apps?
     
  2. matthewscott661 macrumors 6502

    matthewscott661

    Joined:
    Jun 27, 2009
    Location:
    Chicago
    #2
    A lot of apps connect to the internet in the background to check for updates and similar things, especially Apple's apps. Maybe these apps are trying to connect to something that network has restricted?
     
  3. okrelayer thread starter macrumors 6502a

    Joined:
    May 25, 2008
    #3
    its possible. Just thought it was weird the apps would not even open what so ever until i disconnected
     

Share This Page