Really weird graphical problem since installing Lion on 2011 iMac

Discussion in 'Mac OS X Lion (10.7)' started by sgfernandez, Aug 6, 2011.

  1. sgfernandez macrumors member

    Joined:
    Feb 4, 2011
    #1
    Since I've installed Lion on my 27" 2011 iMac (12 GB Ram, 2GB ATi video card, 1TB HD) I've experienced a weird problem with the graphics after being on the computer for a while. The shadows around windows turn into weird pixelated lines/boxes, and the Apple logo in the upper left hand corner also becomes distorted. I don't know what's causing this or why it happens, but when I restart the computer it goes away (at least for a few hours). Is anyone else experiencing this? I hope it's temporary and that there is an update to fix it! I included a picture to show what's going on.
     

    Attached Files:

  2. Paradoxpm macrumors member

    Joined:
    Jun 15, 2011
    #2
    I had graphical glitches too. Hope they will be fixed soon. For now, I went back to Snow Leopard on my work machine.
     
  3. cubbie5150 macrumors 6502a

    cubbie5150

    Joined:
    Mar 4, 2007
    #3
    I occasionally get random distortions (can't succeed at getting a screenshot because a mouse click usually makes it go away), but nothing like the OP is experiencing. I actually assumed (prob still do since it's different) that the vid card on my old'ish MBP is going.
     
  4. mwoipenny macrumors newbie

    Joined:
    Aug 25, 2011
    #4
    This is my case.

    I have been experiencing this random image/graphics problem after I upgraded on Mac Lion. I am quite disturbed if this is a video graphics and hardware problem or just because of Lion not being stable for Macbook Pro 13" mid 2010 (Intel Core 2 Duo 2.4", Nvidia GeForce 320m) . I cannot recall having this issue when I was on SL though. So guys let me know if you have encountered this issue as well. My unit is still on warranty, but I don't have time yet to bring it to Apple Ctr since I mainly use my Mac for work purposes.

    So here it is, for some reason, when I'm doing multi-tasking especially on browsers, I tend to scroll too fast and switch on multi-tabs (which I think can be normal). Randomly, I see this pixelated graphics, sometimes black or any background color I'm on. Then when I move over the mouse and just scroll, the pixelated and weird images will went away.

    With that, it doesn't freezes up any application I'm on. But it just keeps popping up when I'm on multi-tasking. I also realized that this usually happens whenever I'm on a browser. This doesn't really happen when I'm on different applications especially when playing movies.

    So I was thinking to maxed out my RAM to 8GB since I heard that Lion consumes a lot of memory and I was getting a lot of beach balls. I was too happy since my Mac Lion is running smoothly with all applications I use. All I thought I won't encounter the problem after the RAM upgrade. But still. It's still a frustrating issue.

    Also, I'd like to point out, when this issues pops up, the weird images only displays on the browser section, not on the whole section of my screen. I mean, haven't seen it appearing on Menu bar and on Dock, just on the browser application. I've encountered this issue on Chrome and Opera. I don't use FF & Safari though.

    I am attaching a screenshot.

    http://dl.dropbox.com/u/14420357/grahicsscreenshot.png
     
  5. odcs macrumors newbie

    Joined:
    May 7, 2012
    #5
    Problem still haunting me.

    are you having this problem?

    [​IMG]

    I'm still having this problem randomly and quite often.

    I look at your post date, it has been a while. I just wanna find out that if the problem still there?

    Thanks.

    Troubled Mac User.
     

Share This Page