Really weird icon bug...

Discussion in 'iPhone Tips, Help and Troubleshooting' started by mr.stinki, Jun 22, 2009.

  1. mr.stinki macrumors 6502

    Joined:
    Jan 25, 2008
    #1
    Today as I installed Beejive IM on my iPhone, I noticed something strange. Instead of having the regular BeeJive icon, it had the icon of a game that I downloaded then deleted. I tried removing the application and reinstalling it, but that didn't help. I also tried installing another app and then installing BeeJive, and that STILL didn't work. I'm gonna have to do a restore, I'll let you guys know what happens after that, but in the mean time, take a look at this screen shot:
     

    Attached Files:

  2. staccato83 macrumors 6502a

    staccato83

    Joined:
    Sep 9, 2008
    Location:
    Las Vegas
    #2
    Same thing happened to me. I downloaded some nerdy math reference app and the Fandango icon was used for it.

    EDIT: Notice the two Fandango icons?

    [​IMG]
     
  3. p09n15i93 macrumors newbie

    Joined:
    Jul 4, 2008
    #3
    It happened to me also. My Flood-it! app shows the NYTimes icon. Weird.
     
  4. spillproof macrumors 68020

    spillproof

    Joined:
    Jun 4, 2009
    Location:
    USA
  5. Gathomblipoob macrumors 68040

    Joined:
    Mar 18, 2009
    #5
    All of my App Store icons were doing it. To fix it, I had to restore as a new phone.
     
  6. iKennett macrumors 6502

    Joined:
    Nov 22, 2007
    #6
    Spoke to Apple tech support about this - I had half correct icon half an icon from an old app! If you untick sync aps in iTunes and the retick once is has removed them all it should solve the problem.
     
  7. rm2092 macrumors 6502

    rm2092

    Joined:
    Mar 30, 2008
    #7
    ok I just removed all the apps and then re sync them and there good for now.
     

Share This Page