Really Weird Problem In Leopard. Help!

Discussion in 'Mac Basics and Help' started by johnhmeyer123, Nov 1, 2007.

  1. johnhmeyer123 macrumors member

    Joined:
    Jan 12, 2006
    #1
    hey guys, i just got leopard and about 4 days after I installed it i started facing a really weird problem. For some really weird reason, i cant get my computer to connect to any Apple related servers on the internet such as their website. I can go to any other website except Apple's. I cant even use the iTunes store. when ever i try to do any of these, it says that Im not connected to the internet even though I can go on any other site after that. I really need help fast so please if anyone knows a solution, please tell me. Thanks!:confused:
     
  2. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
  3. johnhmeyer123 thread starter macrumors member

    Joined:
    Jan 12, 2006
  4. johnhmeyer123 thread starter macrumors member

    Joined:
    Jan 12, 2006
  5. zakatov macrumors 6502a

    zakatov

    Joined:
    Mar 8, 2005
    Location:
    South Florida
    #5
    been removed in Leopard by default. Still in System Preferences ->Network -> top drop-down list -> change to Automatic, or if it already is, just make a new one with default settings
     
  6. dukeblue91 macrumors 65816

    dukeblue91

    Joined:
    Oct 7, 2004
    Location:
    Raleigh, NC
    #6
    Say what??
    I still have it, it's right below dock on the drop down list.
     
  7. matticus008 macrumors 68040

    matticus008

    Joined:
    Jan 16, 2005
    Location:
    Bay Area, CA
    #7
    It doesn't show up unless you have multiple configured locations. Since most people don't, it won't show up for them.
     

Share This Page