Really weird thing with my External Lacie - 1TB HDD

Discussion in 'Mac Accessories' started by jota73, Sep 20, 2008.

  1. jota73 macrumors 6502

    jota73

    Joined:
    Apr 19, 2006
    Location:
    South America
    #1
    Ok.... I used to have an iMac which I sold and upgraded to a new mac pro!

    My peripherals like the external HDD (2 Lacie): 1 of 150GB Porsche and 1 Lacie 1TB .... the situation is:

    I connected both, the 1TB lacie HDD through firewire 800 I decided to format and eliminate the partions I had (2) but for some reason the total amount of the HDD is not 1TB but 485GB!! How come!!! How can that happen!!????

    1 Terabyte HDD = 1000GB converted automatically to 485GB??? Where are the 515GB missing? Did they dissappear? Can I expect to solve this!?

    Please some help


    Thanks
     
  2. jota73 thread starter macrumors 6502

    jota73

    Joined:
    Apr 19, 2006
    Location:
    South America
  3. yippy macrumors 68020

    yippy

    Joined:
    Mar 14, 2004
    Location:
    Chicago, IL
    #3
    Sounds like you didn't partition the whole thing. Go back to disk utility and select the partition tab. Make sure you have the drop down set to one and make sure you drag that partition to take up the whole disk.
     
  4. jota73 thread starter macrumors 6502

    jota73

    Joined:
    Apr 19, 2006
    Location:
    South America
    #4
    Yes I did. In fact it was partitioned in two, then I let all of it as one, but total of it sums 485 instead of the 1TB.....what else can I do?
     
  5. jota73 thread starter macrumors 6502

    jota73

    Joined:
    Apr 19, 2006
    Location:
    South America
    #5
    Is it possibly to lose without any reasonable reason 500GB from an external HDD?
     

Share This Page