RealPlayer Not Really Playing

Discussion in 'Mac Apps and Mac App Store' started by Makosuke, Jul 5, 2006.

  1. Makosuke macrumors 603

    Aug 15, 2001
    The Cool Part of CA, USA
    Ok, I'm trying to troubleshoot a problem I just started having with RealPlayer today, and am hoping for some suggestions.

    The site is: (it's free Japanese news that you can actually watch from non-Japanese IP addresses--nice)

    What happens is: Trying to play the Real streams on the front page (you don't need to read Japanese to find them--they're the row of icons in down under the main picture) it plays the first couple of streams perfectly. Then, on the third or fourth attempt, it loads the file but coughs up the completely unhelpful "A general error has occurred." After that, every time I try to view a media file from that site, same error.

    The same thing happens with Camino, as well, so it's not Safari-specific.

    I've tried all the obvious: Tiger is completely up to date, as is RealPlayer, and I even tried removing every single Real file (prefs and plugins), redownloading, and reinstalling. Appeared fixed for the first handful of tries, then the same thing.

    Does this on all acconts on the machine, and I've also tried it on both my G5 tower and MBP (same software on both), and it does exactly the same thing, so it's not a single-computer issue.

    This site worked perfectly yesterday and every other day for the past year, so there are only two variables I can think of:

    1) The site's having a problem, though it doesn't seem that way.
    2) The 10.4.7 update and/or QuickTime 7.1.2 broke it, as I installed those yesterday.

    Can anybody not on 10.4.7 yet maybe try a few of those videos and see if they consistently work for you? I don't see what 10.4.7 would have changed to cause this, but that doesn't mean it didn't. Otherwise, it's got to be the site acting up.
  2. MisterMe macrumors G4


    Jul 17, 2002
    Your title is misleading. The fact is that RealPlayer is really playing. This site works with each browsers that you tested. Therefore, the problem does not seem to lie with any other your browsers, your OS, or your network connection. One possible cause for the problems on your system might be the cache settings, but I doubt this. Not everything is under your control.
  3. Makosuke thread starter macrumors 603

    Aug 15, 2001
    The Cool Part of CA, USA
    Well, that's why I said not "really" playing in my attempt to be pithy; it'll play some, but eventually no. Seemed to be more fun than "RealPlayer: A general error has occurred."

    Regardless, as I said, if it's not a problem on their end, the only change on my end was the update to 10.4.7, which MAY have precipitated this, though I have no idea why. That's why I was hoping that somebody without 10.4.7 installed could give that site a try and see if they get the same errors. If so, then it's not me.

    If it's fine, then 10.4.7 is consistently causing a problem with RealPlayer on at least this particular source of streaming files on my particular network connection, but I can't imagine it's quite that isolated. At that point, it's down to hoping for a fix since I've already deleted and reinstalled every trace of the app, and it even does the same on both PPC and Intel machines, so it's not environment-specific.

Share This Page