Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

macgru

macrumors newbie
Original poster
Sep 16, 2016
29
1
Hi i have a small problem with my mac pro the rear fan is at 2100rpm but the front is at 650rpm. It starts off quietly then get louder and louder after time. If i shutdown and restart it's ok again for a while
 

orph

macrumors 68000
Dec 12, 2005
1,884
393
UK
which mac pro model, which fan's there's more than 2
what version of osx, what gpu do you have?

are you doing any intensive tasks

when you say broken, what is the actual problem for you?
just that there not at the same speed?
 

macgru

macrumors newbie
Original poster
Sep 16, 2016
29
1
Hi its mac pro 1.1 updated to 2.1 using lion yes they are at different speeds. The front is 603 rpm the rear is 2100 rpm. I have tried smc fan control does not seem to do anything. The computer is not doing anything. Thanks sussed it used mac fan control. Thought i was living in a jet plane for a while
 
Last edited:

Synchro3

macrumors 68000
Jan 12, 2014
1,987
850
Hi i have a small problem with my mac pro the rear fan is at 2100rpm but the front is at 650rpm. It starts off quietly then get louder and louder after time. If i shutdown and restart it's ok again for a while

I had this problem long ago with my Mac Pro 4,1 with Radeon 5870 (original Apple)

The problem totally dissapeared when I upgraded the firmware of the Mac Pro to 5,1.
 

macgru

macrumors newbie
Original poster
Sep 16, 2016
29
1
Hi thanks for your answers i fixed it with mac fan. It is the fan for the memory that is causing the problem. I checked the temps and everything is ok. The fan is quiet to start and for a while after that. But starts speeding up until it hits max speed. I realise mac fan is a temp fix it is however a 10 year old computer. I would like to get to the bottom of it. I don't know how the fan temp is controlled is it on the motherboard or the fan. If it's the fan just swap out the fan if it is the motherboard mmm. I have another question does a Geforce Gt220 1gb need a driver for El capitiain. I tried the driver from geforce and it said it does not need it but it does mention the gt210 as being compat
 

orph

macrumors 68000
Dec 12, 2005
1,884
393
UK
is that a pc gt220?
as far as i know the only cards that need the nvidia web driver are gtx9xx cards (maybe gtx750ti to)
im not shore if the gt220 works but if it dose i assume it will work on the native drivers.

the fan bug is odd.
iv not fan of a fan bug like that on a 1.1/2.1/3.1
if you want it fixed we a be able to help
how much ram do you have, is it mac ram (big heat sinks) or x srever ram (small heat sinks)
have you done a smc reset
might be worth re seating the ram to see if that dose any thing
have you tried booting from the recovery drive or a second bootble drive (internal or external both work) to see if you still have the problem.
if it's something to do with your os install drive or an app ect booting fro a clean drive will show if it's the boot drive ie software that it the problem or hardware.


edit ask in the nvidia sticky about the gt220
 

macgru

macrumors newbie
Original poster
Sep 16, 2016
29
1
Never seen one fan go faster than all the others ever really strange. I have fixed an imac 27 inch which had a broken hd. The fans all went to max because it was not a Mac hd there was ££££.s of difference for a 1tb was fixed with mac fan. Ever tried to remove a 27 inch screen from a 2 year old imac scary stuff. If i knew it was going to be that difficult with there weird recessed screws and there uber fragile wires connected to the screen that u cannot really see. There is no easy way to remove it apple certainly don't like people looking under the bonnet of the computers. Hey i am happy if mac fan does it job it never gets fast enough on boot to be a problem unless i restart. I have tried the smc reset no difference. The video card seems to be working ok. It does mention it's only to get the cuda cores working. Which i have no interest in. So the initial spec was 2 dual core 2.5 2gb ram broken gt7300 and osx tiger. The only reason i bought it was because it went boing at boot. I replaced the gt7300 with another one and it booted plus 16gb of mem. The hard bit was getting to boot from a cd so i could take it to Lion. Solved that by using Refind. After i broke my tiger installation by installing pikeys boot.efi for updates by mistake Refind still worked saved me until i got lion installed. And updated straight from Lion to El Capitain. The final spec is Q2.66 cpu 32 gb ram 2tb hd geforce 650ti 1gb Native instruments Kore 1 audio interface. Thanks to all the people who made this possible with there fixes and workarounds. The cpu's and other ram has still to be installed i think i have done all the groundwork. Been very interesting i started on Amiga's i cannot move from PC but i can remove it from the net finally and use it to the max.I can remove all the security garbage It.s a Asus z87a core i5 4k with 16gb in a 30 pound crappy case not like the mac which is a talking point u got a mac pro?.. with Reaper networking the Mac will become a welcome addition
 
Last edited:

orph

macrumors 68000
Dec 12, 2005
1,884
393
UK
>.< thats nice, but not relay answering the questions i asked.

id gess your imac problem is that some imacs had temp sensors on the HD's that where not normal (ie of the shlef drives do not have the same sensor) so as the HD you installed was not reporting the correct reading the fans spin up to max for safety
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.