Rearranging apps in itunes

Discussion in 'Mac Apps and Mac App Store' started by fride360, Sep 11, 2009.

  1. fride360 macrumors newbie

    Joined:
    Sep 11, 2009
    #1
    I just downloaded itunes 9 and after I connect my ipod touch it doesn't show up under the applications tab. I would like to rearrange my icons with that new feature but I can't. All of my apps are there just not an image of my ipod. I have a second generation. Do I need to upgrade the software for it?
     
  2. stridemat Moderator

    stridemat

    Staff Member

    Joined:
    Apr 2, 2008
    Location:
    UK
    #2
    If you have your touch plugged into your computer, go into itunes and click on the device. Then highlight the applications tab you can rearrange them there.
     
  3. fride360 thread starter macrumors newbie

    Joined:
    Sep 11, 2009
    #3
    That's what I did. I plugged it in, then after itunes started i clicked on my ipod and then clicked the applications tab. My apps were on the left side all in a row from top to bottom and the right side of the screen was just white, no ipod image.
     
  4. stridemat Moderator

    stridemat

    Staff Member

    Joined:
    Apr 2, 2008
    Location:
    UK
    #4
    does it not look like this?
     

    Attached Files:

  5. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #5
    Have you updated your touch to the latest firmware?
     
  6. stridemat Moderator

    stridemat

    Staff Member

    Joined:
    Apr 2, 2008
    Location:
    UK
    #6
    that was my next question also, have you got 3.1 installed?
     
  7. fride360 thread starter macrumors newbie

    Joined:
    Sep 11, 2009
    #7
    No, I haven't upgraded the software from what came with it when I bought it. Do I need to upgrade to the 3.1 even though I don't have 3.0 on it?
     
  8. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
  9. womble2k2 macrumors regular

    Joined:
    Apr 1, 2009
    Location:
    London
    #9
  10. tivoboy macrumors 68030

    Joined:
    May 15, 2005
    #10
    3.1

    Is 3.1 required for all this new stuff? That seems a bit harsh, since well so many people still have problems with 3.1. I for one haven't upgraded on purpose since I need the PHONE TO WORK, but would love some of the application arrangement functionality.
     

Share This Page