reason 4.0 help please!!

Discussion in 'Digital Audio' started by young shiz, Nov 29, 2007.

  1. young shiz macrumors newbie

    Joined:
    Dec 27, 2006
    #1
    Hey guys,

    I had reason 4 installed on my powerbook and used migration assistant to move it to my new macbook. After the switch, the macbook w/ leopard will not open reason properly. I get an error message that says
    Running Repair Tool Failed​
    Failed to start the repair tool. Terminating application​

    There is only an ok button and it happens even when I delete & reinstall. Can anyone help?
     
  2. Tarkovsky macrumors 6502

    Tarkovsky

    Joined:
    Jan 4, 2007
    Location:
    London/Norwich
    #2
    OK things to do:

    Repair your 'nix permissions
    Applications/Utilities/Disk Utility> Repair permissions

    Download and run the PACE pre-binding scripts

    here
     
  3. young shiz thread starter macrumors newbie

    Joined:
    Dec 27, 2006
    #3
    I fixed it. What I did was delete the application support folder (and the app it self) and then reinstall. Everythings working fine now. Thanks guys!
     
  4. dustfilledhobo macrumors newbie

    Joined:
    Feb 5, 2008
    #4
    Same problem

    I am having the same problem, on my Macbook running OS X 10.4.11. I have tried to repair permissions with disk utility, I downloaded the program mentioned above, and it said I didn't need to use it. I have also deleted every reason/propellerhead file that I could find, and reinstalled the program and I'm still getting the same problem. Any help would be greatly appreciated. Thanks.

    dustfilledhobo
     
  5. dustfilledhobo macrumors newbie

    Joined:
    Feb 5, 2008
    #5
    What I was doing when it happened

    It might be helpful to know what I was doing prior to receiving this message. I have used Reason 4 on my computer for 3 months now without any problems. Then I tried to rewire it to Digital Performer and this problem occurred after I made Reason the DP slave. The plugin that I was using was for a PPC computer, so I was running DP and Reason in Rosetta. I don't know which step exactly killed reason, but hopefully this will help someone help me. Thanks.
     
  6. jdodd macrumors newbie

    Joined:
    Oct 13, 2009
    #6
    I'm having the same problem updating to 4.0.1 when I attempt to install the update I get the same error. I took all the steps mentioned above with no result.
     

Share This Page