Reboot 10.3 and no WIFI and no Data Carrier

Discussion in 'iOS 10' started by djmelgo, Mar 28, 2017.

  1. djmelgo macrumors newbie

    djmelgo

    Joined:
    Mar 28, 2017
    Location:
    A Coruña, Spain
    #1
    Hello...
    I have an iPhone 7 (not CDMA)
    Yesterday, I installed version 10.3 and when I rebooted the iphone, it did not have WIFI and carrier data (4G). This had the Vodafone telephone network, but that did not have any data logo (4G and WIFI).
    When I tried to access the WIFI menu and Carrier Menu in "Settings", menu is frozen.
    I have found that if I wait 4 minutes, WIFI and cellular data are automatically activated.
    I first install the update. From 10.2.1 to 10.3. Do not work.
    Second, I did a hard reset installation (DFU) and it does not work.

    Does anyone have the same error on your iPhone 7?
    Is it an error in version 10.3?

    Tnhx

    (Sorry for my english...) :p
     
  2. StonewallBrown macrumors regular

    StonewallBrown

    Joined:
    Mar 25, 2013
    #2
    I went into settings-carrier- and toggled the automatic switch off, then on after about 10 seconds. That had the phone manually search for towers, and everything came back online.
     

Share This Page