Reboot fails after DFU mode

Discussion in 'iPhone' started by simonghislain, Jan 3, 2012.

  1. simonghislain, Jan 3, 2012
    Last edited: Jan 3, 2012

    simonghislain macrumors newbie

    Joined:
    Jan 3, 2012
    #1
    Hello Everyone,

    I have an iPhone 2G, but it will not boot anymore (it stays on the apple boot logo for ever).Plus, in recovery mode, it is not recognized by itunes (i have the last version).

    So I Googled my error and decided it was time for a Restore. I was able to put my iphone in DFU mode, and it was recognized by iTunes. By clicking restore, it automatically launches a reboot of the iPhone, then waits ("Preparation of the iPhone") and stays like that for 3 minutes. After that, i get randomely iTunes errors 1600 to 1604 (depending on iTunes version).

    I Googled that, and try tons of alternatives :
    -other versions of iTunes
    -loading different IPSW versions
    -other programs (redsnow, quickpwn, iRED, snowbreeze, ziphone, tinyumbrella) but the problem seems to be the same : the iPhone reboots but the restoration does not start. After this automated reboot, the iPhone is not anymore in DFU status, and is not recognized by iTunes / PC. If i manually put it back in DFU, the restore process is not relaunched. I also tried plugging out and in again, nothing happens.

    Anyone has an idea I haven't tried ?

    Thanks a lot

    Simon
     
  2. Mess macrumors 6502

    Mess

    Joined:
    Nov 27, 2008
    Location:
    Newcastle Upon Tyne, UK
    #2
    Have you installed the latest version of itunes?

    You can use redsn0w/TU to kick the phone out of recovery mode and see if it them boots up. If not, restore...
     
  3. simonghislain thread starter macrumors newbie

    Joined:
    Jan 3, 2012
    #3
    Correction

    I am trying to restore, simply using iTunes.
    But this launches a reboot of my iPhone from which it does not recover (stays on blank screen)
     
  4. CSMchris376 macrumors regular

    Joined:
    Mar 13, 2010
    Location:
    Illinois
    #4
    Not sure if this will help, however this Apple support document describes the error messages you mention (1600 series) and talks about USB problems. http://support.apple.com/kb/ts1275 Recommends trying different ports, or reloading USB drivers. See if this helps you.
     
  5. simonghislain thread starter macrumors newbie

    Joined:
    Jan 3, 2012
    #5
    Thank you for your advices.
    Unfortunatly, i had already seen this Apple help page, but with many different drivers and different USB ports (and even different computers), this stays the same : the problem seems to be in the reboot scripts of the phone.
     

Share This Page