Rebooted imac died

Discussion in 'iMac' started by normski4ash, Mar 11, 2017.

  1. normski4ash macrumors newbie

    Joined:
    May 27, 2013
    #1
    Hi I have just rebooted my imac 2012 and I heard the chime, then the progress bar appeared, got to just short of half way, little lines going round in a circle, bit like a clock, then the screen went black !
    Every 20 - 30 seconds the apple logo with the progress bar, still below half way flashes and screen goes black again.
    Been like this for 10 minutes, so I have tried resetting the pram and smc reset, nothing, just black screen occasionally flashing !
    I am now running a time machine restore as I can't find anything to tell me any other way around it ! Any ideas in case I ever reboot the imac again ? Restore is going to take 9 hours from a WD My cloud recovery point. Don't want to have to do this every time I reboot,

    Thnx in advance
     
  2. Wheresjerry macrumors newbie

    Wheresjerry

    Joined:
    Jan 2, 2016
    #2


    ugh, I had the same exact thing happen to me a few weeks ago. Though every case can be a bit different, with me it was the hard drive was failing. I tried every trick in the book myself, had apple care on the phone for a few hours, right up to senior level techs trying to get me running again. After all possible ways to reinstall, reformat, run disk health, restore, on and on, the final conclusion was that my drive had some type of failure going on that prevented my from unmounting my disk drive to do anything such as restore, etc. I used a time machine backup and put it on an external HD to reboot off of, and tried to repair drive that way, still nothing would allow me to unmount that dang drive.

    Frustrated, I ultimately ended up bringing it in to a local Apple repair place, and had the drive replaced with a SSD 480 gig drive. It cost a few bucks to do, but well worth it regardless. The tech had cleaned the inside of my screen, motherboard, ran all the tests in his tool box, replaced the drive, configured the Fusion part of the drive, which is really flash storage on the board, and now Im running fast, and happy. I moved all my space hog files onto an external drive, concerts Ive recorded, and am very happy.

    Sucks to have this frustration, but happy with my switch over to ssd
     
  3. nambuccaheadsau macrumors 6502a

    nambuccaheadsau

    Joined:
    Oct 19, 2007
    Location:
    Nambucca Heads Australia
    #3
    Try booting into Recovery Mode and run Disk First Aid. No Recovery above looks the answer.
     
  4. normski4ash thread starter macrumors newbie

    Joined:
    May 27, 2013
    #4
    tried that, first aid says all OK. rebuild has now finished with same result, Won't boot, gone back a month and trying again ! If that fails gonna format and reload el capitan from a usb key, then re install all apps/progs. Wish I knew what screwed it up in the first place !
    I am using an external SSD for O/s on thunderbolt port. All my pics etc are on internal drive, all my music & videos are on WD my cloud, so all I will lose is software, shouldn't be too much trouble to reinstal all apps/progs
     
  5. nambuccaheadsau macrumors 6502a

    nambuccaheadsau

    Joined:
    Oct 19, 2007
    Location:
    Nambucca Heads Australia
    #5
    Did you run Disk First Aid over external and internal? Not sure if 'all okay' means both have been tested.

    Next suggestion is to boot and immediately hold down Option to see in a drive can be accessed.
     
  6. vrBrew Suspended

    vrBrew

    Joined:
    Mar 3, 2017
    Location:
    High life, High times
    #6
    I had this problem with a 2009 iMac. Everything was running fine, then the video got a little flaky. I rebooted and all I would ever get was a chime and apple logo on reboot or power on. I took it to the apple store and they said it was the logic board. Since it was out of warranty they wanted to charge almost half of what it would cost to buy a new iMac.

    I bought a logic board on ebay and installed it for 1/5th the price. It worked from 2012 until 2014 when the same problem happened again. I then upgraded to the 14,2 mac.
     
  7. normski4ash thread starter macrumors newbie

    Joined:
    May 27, 2013
    #7
    --- Post Merged, Mar 12, 2017 ---
    Ran re instal from time machine back up from WD My Cloud ( 9 hours) didn't work, set it off again to end of January back up and went to bed.
    Imac was sitting there asking for my password when I got up this morning, logged in and we are up and running again.
    Strange thing though I did a photo shoot of a baby bump last week and that is on there, even though I re imaged from a back up from over a month ago, all my adobe programs are bang up to date, even though it told me last week there were updates to run. But there are a few things that I uninstalled last weekend and they are back !
    Weird !!
    Think I will have to sack of the cloud back up if it takes 9 hours to run, get a desktop USB 3 HDD and leave it plugged in.
    Thanks for the advice, never going to reboot again !
    Think I will have to format the drive completely re instal os x and all my programs and hope for the best. I am actually running all software from an SSD plugged in to the thunderbolt port, the internal drive is where all the photo's are, that answers that question then, why is the baby bump on there... Dohhhhh !
    Again Thnx
     

Share This Page