Rebooted & Now Stock in a Boot Loop

Discussion in 'Jailbreaks and iOS Hacks' started by seanwebb68, Mar 10, 2012.

  1. seanwebb68 macrumors 6502

    Joined:
    Jul 27, 2010
    #1
    So i had a feeling something like this would happen sooner or later i rebooted my iPhone 4s as it hadn't been rebooted in about a month and now its stuck in a boot loop...

    I can get to the file system through diskaid but not really sure how i can stop this from happening as it looks like its just the springboard respring.

    During this process i can always access the iphone using diskaid but i have turned it off for now as it was getting hot and wanted a few ideas to try before i turn it on again

    Any ideas would be great as i really don't want to have to update to 5.1

    Oh and here a list of tweaks i have installed

    List of installed packages::
    * 7-zip (POSIX)
    * Activator
    * Airplane SBSettings Toggle
    * AppList
    * APR (/usr/lib)
    * APT 0.6 Transitional
    * APT 0.7 (apt-key)
    * APT 0.7 HTTPS Method
    * APT 0.7 Strict
    * APT 0.7 Strict (lib)
    * AssistantExtensions
    * basic-cmds
    * Berkeley DB
    * BigBoss Icon Set
    * biteSMS
    * Black Icon Labels
    * Bourne-Again SHell
    * Bug Fix: Duplicate Icons
    * Bug Fix: Stuck Pages
    * BytaFont
    * bzip2
    * CallerID-Format Fix iOS 5.x
    * ContactPrivacy
    * Copic
    * Core Utilities
    * Core Utilities (/bin)
    * Crash Reporter
    * cURL
    * CyDelete
    * Darwin Tools
    * DataDeposit
    * Debian Packager
    * Debian Utilities
    * Default HD SBSettings
    * Diff Utilities
    * diskdev-cmds
    * Erica Utilities
    * file-cmds
    * Find Utilities
    * Firewall iP
    * FolderEnhancer
    * Gawk
    * GNU Privacy Guard
    * grep
    * Gridlock
    * GridTab for Safari
    * gzip
    * IconSupport
    * iFile
    * IntelliScreenX
    * iOS 86
    * iPhoneDelivery
    * iThemes Repo Icons
    * libhide
    * libpcap
    * libstatusbar
    * Lingual
    * LZMA Utils
    * Metasploit
    * Mobile Substrate
    * MobileTerminal
    * Move2Unlock
    * MultiIconMover
    * My3G
    * network-cmds
    * New Curses
    * Nmap
    * NO LSB
    * NowPlaying for Facebook
    * OpenSSH
    * OpenSSL
    * PAM (Apple)
    * PAM Modules
    * pcre
    * pincrush
    * Plugication
    * PreferenceLoader
    * Profile Directory
    * readline
    * Remove Background SBSettings
    * Ruby
    * SBSettings
    * sbsettingstoggles
    * sed
    * Serious SBSettings HD
    * shell-cmds
    * Sireet
    * SiriToggles
    * Snappy5
    * Sony Sketch EF Font
    * Springtomize 2 - iOS 5+
    * SQLite 3.x
    * SQLite 3.x Library
    * Substrate Safe Mode
    * syslogd to /var/log/syslog
    * system-cmds
    * Tape Archive
    * UIKit Tools
    * unrar
    * WeeTrackData for NotificationCenter
    * WinterBoard
     
  2. rick snagwell macrumors 68040

    rick snagwell

    Joined:
    Feb 12, 2011
    Location:
    oceanside, ca
  3. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
  4. seanwebb68 thread starter macrumors 6502

    Joined:
    Jul 27, 2010
    #4
    Thanks for the idea but that didn't help.

    ----------

    Yeah there a few things there... its been fine for ages and i don't understand why this is happening as i haven't updated or changed anything... god dam phone on well looks like its going to be a very late night for me as its already 330am here
     
  5. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
  6. seanwebb68 thread starter macrumors 6502

    Joined:
    Jul 27, 2010
    #6
    Yeah tried that.

    It comes up, then i have just enough time to enter my passcode and see the apps are back to the default layout as if its not loading mobilesubstrate(in safe mode) then the iphone resprings and come back to the lock screen with the passcode and it starts all over again
     
  7. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World

Share This Page