iPhone Reboots after 6.1 jailbreak....

Discussion in 'Jailbreaks and iOS Hacks' started by JrFreak, Feb 5, 2013.

  1. JrFreak macrumors 6502a

    JrFreak

    Joined:
    Aug 3, 2009
    #1
    Anyone else having issues with reboots? I have to hard reboot 2 or 3 times for it to finally boot. I'm worried it won't boot at all at some point.
     
  2. rgctx macrumors regular

    Joined:
    Apr 12, 2012
    #2
    Seems to be a issue with the JB itself.

    I think i will wait a lil longer till the issue is fixed, hate to be somewhere and this happens and im stuck with no phone.
     
  3. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #3
    Seems to be a mix of people who are or are not having this issue !

    No idea what the common denominator is !
     
  4. LiveFreeDie macrumors regular

    Joined:
    Aug 19, 2010
    #4
    From what i've been reading its only people who have the JB on iPhones that are having this issue.

    Has anyone from the evasi0n team mentioned anything about the reboot loop?
     
  5. Gredy macrumors newbie

    Joined:
    Feb 5, 2013
    #5
    I'm having the issue as well.

    I realized the secret is when it hangs on the Apple logo screen hold the home + lock button until the screen goes black. Keep holding it for like 1/2 a second, then release it before the Apple logo pops up again.

    Then just wait, and the Apple logo will come up and the phone will turn on this time.
     
  6. chotumama macrumors member

    Joined:
    Aug 11, 2010
    #6
    I have the same problem. Only with reboots through cydia or through sbsettings, it just hangs at the apple logo and then i have to do a hard reset. Why why why didn't I wait a few days for the jailbreak to work the bugs out -_____-
     
  7. Gredy macrumors newbie

    Joined:
    Feb 5, 2013
  8. Chocolatemilty macrumors 6502a

    Joined:
    May 17, 2009
    Location:
    Los Angeles, CA
    #8
    Exact problem I'm having on both my 4S and Mini. I had attributed to one of the tweaks not being completely iOS 6 optimized, but I suppose it could be the jailbreak itself too. I figured since I only reboot at home, I'll make sure everything's good before I depart for school and just deal for now. Once it boots, it's all good. No other problems. Hopefully there'll be an envasi0n update in which we can run on top of our jailbreak to fix it, a la redsn0w...
     
  9. j4zb4 macrumors 6502a

    j4zb4

    Joined:
    Oct 15, 2011
    #9
    Pod2g has been tweeting about this... They are working on a fix for the long boot times and the weather app crash... It will come up as an update on cydia... Hopefully soon...

    For now if your phone is stuck on the apple logo hold the home and power together for a hard boot...
     
  10. steve31 macrumors 6502a

    steve31

    Joined:
    Jul 20, 2007
    Location:
    Edmonton Canada
    #10
    I was also having this problem. So I returned to stock for now. I will wait till the jailbreak team works this problem out then I will JB again.
     
  11. Knockoutjosie macrumors 6502

    Knockoutjosie

    Joined:
    Nov 3, 2012
  12. AAPLinc macrumors 65816

    Joined:
    Jul 27, 2012
    Location:
    Hollywood, CA
    #12
    My 4S works flawlessly after the evasi0n cydia update. Boots fine, weather works.

    Let me just say, my 4S is so fast now on iOS6 jailbroken. So much smoother than the jailbreak on 5.1.1.
     
  13. sputnik123 macrumors newbie

    Joined:
    Jun 9, 2013
    #13
    When rebooting keep volume up (+) button depressed until you see you home (sweet home) screen again. Worked for me.
     
  14. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #14
    I guess after 5 months he would have found that trick already...
     

Share This Page