Receiving calls on Apple Watch

Discussion in 'Apple Watch' started by Crystalf04, May 29, 2015.

  1. Crystalf04 macrumors newbie

    Joined:
    May 29, 2015
    #1
    Hi all! I'm having an issue accepting calls on my watch from iPhones. I can accept a call from a landline or make outgoing calls to both landlines and iPhones but cannot accept the calls from iPhones. I accept the call using my watch and it is transferred to my iPhone. This only happens when I am accepting a call from an iPhone. This is my first day with my watch, so I'm wondering if anyone knows why this is happening?
     
  2. TreoRenegade macrumors regular

    Joined:
    Aug 7, 2008
    #2
    FWIW, I've had no problems receiving/talking re calls in/out from/to hubby, who's on the 6 (I actually had to pry a Moto Razr from his hands first). Have you tried a watch reboot? I did suffer a few other oddities, but the reboot worked wonders. I don't recall making any special settings re this aspect of the watch.
     
  3. Jordan921 macrumors 68040

    Jordan921

    Joined:
    Jul 7, 2010
    Location:
    Bay Area
    #3
    I haven't had any problems receiving calls on my watch.
     
  4. GrumpyMom macrumors 601

    GrumpyMom

    Joined:
    Sep 11, 2014
    Location:
    Rinoriducruin
    #4
    I'd better test this. A week ago my husband called me from his iPhone and I could not answer it on my watch, twice it went to the phone in my pocket. I've rebooted since then but he's not called me from his iphone since that incident.
     
  5. jabingla2810 macrumors 68020

    Joined:
    Oct 15, 2008
    #5
    Is it definately a phone call?

    If its Facetime Audio, Apple Watch doesn't support it.
     
  6. elemenohme macrumors member

    Joined:
    Nov 6, 2014
    #6
    ^^ This

    I answer phone calls from other iPhones all the time on my Apple Watch, but FaceTime calls can only be answered on the iPhone.
     
  7. Crystalf04 thread starter macrumors newbie

    Joined:
    May 29, 2015
    #7
    I found a solution on another thread and it worked. I turned off the watch, closed all open apps on my iPhone (6+ btw) and forced restart (home button and power) then restarted both the iPhone and the watch. I waited for both to connect and had my sister call me from her iPhone and it worked!
     

Share This Page