Receiving duplicate Gmail messages on Apple Mail (IMAP)

Discussion in 'MacBook Pro' started by hit2cho, Apr 24, 2009.

  1. hit2cho macrumors newbie

    Joined:
    Oct 16, 2008
    Location:
    Los Angeles
    #1
    When receiving messages from my Gmail account in Mail, I receive duplicates. One copy is at the top of the left-hand column under the heading "Inbox." the other is on the bottom of the same column under "Gmail>All Mail." So, when I receive an email, I get the notification that I've two unread messages in my account.

    Also, when I receive messages that go straight to the "Spam" folder through Gmail, I receive a notification that Mail has received a new message. In other words, I wake up every day to 15 messages. But 14 of those so happen to be spam.

    Can someone help me with adjusting the settings for the issues I've listed above?
     
  2. angemon89 macrumors 68000

    angemon89

    Joined:
    Feb 5, 2008
    Location:
    The place where Apple designs stuff
    #2
    I don't think you can... that's just how gmail works. It archives all your mail or something.

    To get rid of the spam mail noise, go into mail's preferences. Under general, change "Dock unread count" to "Inbox Only."
     

Share This Page