Receiving Mail Text Too Small.

Boabyboy

macrumors newbie
Original poster
Jan 1, 2013
9
1
Hi folks,

I just recently purchased the newest refresh late 2015 iMac 27inch model and loving it so far, just one small bug that is nagging me is that I am unable to set any receiving e-mail in OSX El Capitan Mail application to size 18?

My fonts and colours preference are set to Menlo, size 18 for easier reading but I am unable to change the system regular font 12 to 18? I do not know how to change? It is greyed out?

See attach file.

Any ideas?

Thank you,

Boabyboy

P.S. I am aware you could change to classic view or use command + or - to zoom text in an out but I feel there should be a way to change receiving mail text to 18 automatically than having to manually do this for each e-mail you receive is there not?
 

Attachments

Last edited:

Boabyboy

macrumors newbie
Original poster
Jan 1, 2013
9
1
That is for your outgoing mail. As far as I know what you see in your incoming mail is what it was sent as, with no way to change it.
Mmmm, I disagree. I am typing this reply on my late 2009 Macbook. My menlo is set to 18 on my Macbook's mail client however it is greyed out now? I was able to change the setting but no longer can't? What is going on? See file attached.

Any ideas?

Thanks,

Boabyboy
 

Attachments

DeltaMac

macrumors G4
Jul 30, 2003
10,333
2,736
Delaware
You may disagree if you like, but you are often at the mercy of the way the sender makes the messages. What if the sender doesn't want to use font size 18? You don't have much control over incoming emails. The font preference window is really for your outgoing messages - those that you create.
You will see your choice for some incoming emails, but not always, and not every email that you receive.
The font selection is really for your own local use, and for formatting your outgoing emails (let the receiver complain, that's my plan :D )
You can use whatever you like, Menlo is a crappy, hard-to-read font to get in an email, but that's just my opinion.
 

Boabyboy

macrumors newbie
Original poster
Jan 1, 2013
9
1
You may disagree if you like, but you are often at the mercy of the way the sender makes the messages. What if the sender doesn't want to use font size 18? You don't have much control over incoming emails. The font preference window is really for your outgoing messages - those that you create.
You will see your choice for some incoming emails, but not always, and not every email that you receive.
The font selection is really for your own local use, and for formatting your outgoing emails (let the receiver complain, that's my plan :D )
You can use whatever you like, Menlo is a crappy, hard-to-read font to get in an email, but that's just my opinion.
I agree with your statement that what you set in your own e-mail client should automatically configure to the preferences I have set to make it easier for me to read incoming e-mails. It does not matter to me what font or size I send to the receiver. The receiver e-mail client should automatically set the parameters how the receiver wishes to read their e-mail as long as my message is not altered.

There got to be a way around this........

That setting is for your list of read/unread emails when in the Classic setting. I don't know why it's greyed out for you.
Setting my system regular fonts to menlo 18 in fonts and colours have allowed my e-mail to appear larger text automatically itself without me needing to use CMD and + or - to read my incoming e-mails clearly. When I went back onto my Macbook to see if I indeed changed the system regular font which I did and saw that the option is greyed out. I was puzzled to how did I change the font? I have no clue.
 
Last edited:

DeltaMac

macrumors G4
Jul 30, 2003
10,333
2,736
Delaware
I agree with your statement that what you set in your own e-mail client should automatically configure to the preferences I have set to make it easier for me to read incoming e-mails. It does not matter to me what font or size I send to the receiver. The receiver e-mail client should automatically set the parameters how the receiver wishes to read their e-mail as long as my message is not altered.

There got to be a way around this........
...
You still have that a little backwards.
You always have control over the format (font size and appearance) of your own email messages, those that you create.
You don't always have control over everything about how you view messages that you receive. That is often decided by the sender.
You CAN control the size of the message font - with the command + or - , which you already know about. It's a good workaround, in the event you get an email with fonts that are tiny, or huge (it happens)
Your local settings for message fonts don't always affect the messages that you receive, only the ones that you make. It's part of life with emails :D

The font settings that you ask about can likely be changed best, if you don't have the mail message window open, and just the preferences window. If that doesn't seem to work, Quit Mail, then re-launch Mail. Don't do anything other than open Preferences, then adjust your settings the way you like.
 

Boabyboy

macrumors newbie
Original poster
Jan 1, 2013
9
1
You still have that a little backwards.
You always have control over the format (font size and appearance) of your own email messages, those that you create.
You don't always have control over everything about how you view messages that you receive. That is often decided by the sender.
You CAN control the size of the message font - with the command + or - , which you already know about. It's a good workaround, in the event you get an email with fonts that are tiny, or huge (it happens)
Your local settings for message fonts don't always affect the messages that you receive, only the ones that you make. It's part of life with emails :D

The font settings that you ask about can likely be changed best, if you don't have the mail message window open, and just the preferences window. If that doesn't seem to work, Quit Mail, then re-launch Mail. Don't do anything other than open Preferences, then adjust your settings the way you like.
Fair enough and thank you for the advice and suggestions you have contributed to this thread. :)
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.