Receiving SMS instead of iMessage when having no internet...

Discussion in 'iOS 5 and earlier' started by jumbb, Nov 26, 2011.

  1. jumbb macrumors regular

    Joined:
    May 1, 2010
    #1
    I recently bought an iPhone and upgraded to iOS5, I use iMessage with some of my friends, but since I don't have a 3G plan, I only use it with wifi, however, I've noticed that when my friends text me and I don't have any wifi I don't receive the the message until I get home and connect to the internet, I was wondering if there's any way that I'll get the text as an SMS immediately instead of as an iMessage a couple of hours later...thanks for your help!
     
  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
    Do you have a separate texting plan, or are you charged per SMS?
     
  3. saving107 macrumors 603

    saving107

    Joined:
    Oct 14, 2007
    Location:
    San Jose, Ca
    #3
    When you are away from WiFi, go to Settings> Messages> iMessage (OFF)

    This way when people send you a Text Message, it will not have the option to go through as an iMessage, but rather a standard Text.
     
  4. jumbb thread starter macrumors regular

    Joined:
    May 1, 2010
    #4
    Perfect! I'll do that :)
     

Share This Page