Recent Photos appears broken?

Discussion in 'Site and Forum Feedback' started by sailmac, Jul 9, 2010.

  1. sailmac macrumors 6502

    sailmac

    Joined:
    Jan 15, 2008
    #1
    I searched for a thread that might already cover this and didn't find one. Sorry if I missed it...

    Am I the only one with this problem? Starting a few weeks ago (maybe with install of Safari 10.5 or may OS X 10.6.4 ??) I noticed that on the iPhone tab for this site in the lower right hand column for "Recent Photos" all of the images are missing and have questions marks instead.

    It hasn't resolved on its own and in other regards the site behaves as expected -- so maybe it is something to do with my system? Asking about it here in case it is a known problem perhaps with a solution.

    FWIW, I am logged into Forums when viewing the page and it makes no difference. Also, if I grab the embedded image URL from the source page -- for instance http://images.macrumors.com/iphone/thumbs/237918.jpg -- and load that address into a new window in Safari it also shows only the white-on-blue question mark. It doesn't work correctly in Firefox, either.

    Not the end of the world, but inconvenient. Thanks for any help!
     

    Attached Files:

  2. Polo5 macrumors regular

    Joined:
    May 2, 2008
    #2
    yup, all of the images are missing for me too... doesnt bother me at all, but just want to let you know that you are not the only one with that problem... it could be that they are working on the website or something...
     
  3. sailmac thread starter macrumors 6502

    sailmac

    Joined:
    Jan 15, 2008
    #3
    Right then, thanks for the confirmation. I won't sweat looking for a culprit on my side!
     
  4. Polo5 macrumors regular

    Joined:
    May 2, 2008
    #4
    lol yeah, hopefully it will get fixed soon...
     
  5. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #5
    Yep, happening for me two. Something's up with the server.
     
  6. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #6
    This is a known issue and is being worked on.
     
  7. sailmac thread starter macrumors 6502

    sailmac

    Joined:
    Jan 15, 2008
    #7
    Fixed! -- by coincidence!

    I did something to solve a different problem, and voila the Recent Photos reappeared in MR.

    Here's what I did:

    Launch /Applications/Utilities/Java Preferences

    Under the 'General' tab look at the section for "web browsers" and click "Restore Defaults".

    Changes take effect after re-launching Safari.

    In case you are interested, the problem I intended to solve was affecting Mail. I had an email with an attached PNG file generated by command+shift+4. Instead of seeing the PNG file embedded in the email, there was a little banner telling "Plug-in not found". By doing the steps above and re-launching Mail the problem was solved.

    Cool -- a two-fer! :D
     

Share This Page