recent problem - video loading very slow

Discussion in 'macOS' started by Shnate, Jul 5, 2009.

  1. Shnate macrumors newbie

    Joined:
    Jul 5, 2009
    #1
    hello everyone, i have a macbook that is about a year old. it has been consistently updated and i've never had a problem with it. However, just recently, any sort of online video i try to watch takes a very very long time to load. I haven't ever had this problem before. I am using the same wireless network from my home and the same type of high-speed internet. Everything else online loads just as fast as always, the videos just take extra long. Please help!
    :apple:
     
  2. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #2
    What browser are you using?
    You might try clearing out your caches

    If Safari, try resetting it from the Safari Menu -> Reset Safari

    Do you have the proper plugins?

    I would suggest having Flip4Mac and Perian installed

    Woof, Woof - Dawg [​IMG]
     
  3. Shnate thread starter macrumors newbie

    Joined:
    Jul 5, 2009
    #3
    I am using safari, although i have firefox and it is also having the same exact problem. I tried reseting safari and it doesn't seem to help. I have cleared out my caches. All i did was find the caches folder in Library -> Caches and deleted all the files. Nothing. I have both Flip4Mac and Perian as well. I heard something about adobe flash 10 being slow with video loading on mac. Is this true? should i revert to 9 and when i try to download 9 it's wanting to take like 2 and half hours to complete. Ah this is frustrating. Plugins..... do i need certain plugins for youtube? i haven't deleted any in the past.
     

Share This Page