Recent WiFi issue after sleep

Discussion in 'MacBook Pro' started by delude, May 14, 2009.

  1. delude macrumors 6502

    Joined:
    Dec 27, 2007
    Location:
    UK
    #1
    Recently I have noticed that when I lift the lid on my MBP and wake it from sleep it takes like 20-30 seconds before loading a page, even though the airport symbol near the clock is full indicating a connection.

    It never used to do this, and would always connect instantly but only in the last week has it been lagging.

    What can I do?

    Thanks :)
     
  2. delude thread starter macrumors 6502

    Joined:
    Dec 27, 2007
    Location:
    UK
  3. delude thread starter macrumors 6502

    Joined:
    Dec 27, 2007
    Location:
    UK
    #3
    This is really annoying now, and I can't think what's wrong!
     
  4. Pivzavod macrumors member

    Joined:
    Jan 23, 2008
    #4
    First of all, check another machine: if it's the same story, it's the newtwork, not you Mac.
     
  5. hohohong macrumors 6502

    Joined:
    Jun 1, 2007
    #5
    I have the same problem too on my MBA!

    Is it the new software update?
     
  6. delude thread starter macrumors 6502

    Joined:
    Dec 27, 2007
    Location:
    UK
    #6
    Could well be, as this never happened before (al my other computers are fine.) It's really annoying!
     
  7. blitzraider macrumors member

    Joined:
    Jan 16, 2009
  8. Aldaris macrumors 65816

    Aldaris

    Joined:
    Sep 7, 2004
    Location:
    Salt Lake
    #8
    similar problem

    I had to re-arrange my wireless base stations to work with my 360 over ethernet. Since then, everything worked flawlessly, since last week my macbook pro has a hard time staying on the protected network, but fine on the "guest" network, running of the new airport extreme. Which has been tolerable but not ideal. Also my Apple TV's have been dropping like crazy... I'm not sure if this is at all connected to the same underlying issue, but I feel worth consideration.
     

Share This Page