"Recently Added" Smart Playlist showing wrong songs...

Discussion in 'iOS 6' started by alldat, Sep 22, 2012.

  1. alldat macrumors regular

    Joined:
    Aug 10, 2008
    #1
    Any help would be great since this is killing me.

    My "Recently Added" smart playlist is showing the wrong songs. I have the option on in iTunes to convert all my songs to 192kbps when syncing to save space on the phone, and the smart playlist on the phone is showing these songs. The thing that confuses me is that the playlist on the computer is showing the correct recently added songs.

    Does anyone know how to fix this? Thanks.
     
  2. alldat thread starter macrumors regular

    Joined:
    Aug 10, 2008
  3. crispyking macrumors newbie

    Joined:
    Oct 27, 2011
    #3
    This smart playlist issue has been around since iOS 3. I don't see it being fixed any time soon
     
  4. alldat thread starter macrumors regular

    Joined:
    Aug 10, 2008
    #4
    Usually I would just sync a second time and it would fix it but it doesn't seem to work anymore. Verrryyyy frustrating.
     
  5. shk718 macrumors 65816

    Joined:
    Jun 26, 2007
    #5
    mine were in the wrong order - i changed the playlist to add "playlist is music" that got the order correct - but it used to add new music purchased to this playlist even w/o syncing - via iCloud - but it doesn't do that anymore - now i need to sync w/ my computer to get my smart playlists updated - ugh
     
  6. flashyscn macrumors newbie

    Joined:
    Feb 21, 2013
    #6
    old thread, but i figured it out

    what you have to do is in your Music in iTunes,
    Right Click the Recently Added smart playlist and Edit Smart Playlist

    Make sure the "Limit to" checkbox's selected dropdown is set to: 'most recently added' and NOT 'random'

    [​IMG]
     

Share This Page