Receving iMessages on my Yosemite MBP

Discussion in 'MacBook Pro' started by puma1552, Feb 8, 2015.

  1. puma1552 macrumors 601

    Joined:
    Nov 20, 2008
    #1
    I do NOT want iMessages across multiple devices, I only want to receive them on my phone. If I go into the accounts in the messages app on my MBP, and uncheck both my phone number and email under where I can be reached for messages, will that stop it? Or will the continuity functionality etc. then carry that setting over to my phone and mess the phone message settings up?
     
  2. Raunien macrumors 6502

    Joined:
    Aug 3, 2011
    #2
    I would recommend simply signing out of all accounts on iMessages.
     
  3. Freyqq macrumors 68040

    Joined:
    Dec 13, 2004
    #3
    just go into imessage options and turn it off on the mac
     
  4. NavySEAL6 macrumors 6502a

    Joined:
    Dec 13, 2006
    #4
    Go into settings, iCloud and switch the messages ticker off
     

Share This Page