Recognizing Razr V3C on Virtual PC

Discussion in 'Windows, Linux & Others on the Mac' started by BizErk, Aug 26, 2006.

  1. BizErk macrumors newbie

    Aug 24, 2006
    Alright everyone, I currently am trying to access the feautres that are usually hidden on my RAZR V3c through Virtual PC(Windows XP). For some reason whenever i connect my RAZR through my USB(psp) cable it never is recognized by my PC. I have Motorola Phone Tools and when i tried to connect it through that it never came up. I was wondering if anyone has had this same problem! When i go to my USB settings it says that the MOTOROLA V3C is inputted on a USB port, but whenever i try to activate that on my Virtual PC it does not take any action to it. CAn anyone help me?

  2. ReanimationLP macrumors 68030


    Jan 8, 2005
    On the moon.
    Make sure the USB port settings are on in VPC to mount that item into XP.
  3. BizErk thread starter macrumors newbie

    Aug 24, 2006

    Well i made sure to do that, but i dont know it worked ONCE, but htan had an error so i think it may just be something funky with VPC... i mean it recognizes a lot of other USB devices, but for some reason the RAZR V3c it does not. IT SHOWS UP IN THE USB Settings, but when you check it, it does not show up on the desktop, recognize new hardware, or on Motorola Phone tools.

Share This Page