Recording with Quicktime

Discussion in 'Mac Apps and Mac App Store' started by bahen, May 16, 2009.

  1. bahen macrumors newbie

    Joined:
    Mar 1, 2009
    #1
    Dear all,

    I've been trying to audio record my piano playing with my unibody Macbook using Quicktime Pro 7. The recording is absolutely terrible--there is so much buzz, as if the microphone is being held right next to the back of the piano. In truth, I set my laptop about ten metres from the piano. The buzzing continues. It's as if the equalizer settings are set to max.

    Can anyone help with this?

    Many thanks,
    b.h.
     
  2. adrianblaine macrumors 65816

    adrianblaine

    Joined:
    Oct 12, 2006
    Location:
    Pasadena, CA
    #2
    I would suggest recording with Garage Band instead. Also, the internal mics are not that great at all, it will always sound a little off.
     
  3. bahen thread starter macrumors newbie

    Joined:
    Mar 1, 2009
    #3
    Uninstalling Garage Band was one of the first things I did when I purchased my machine. I don't want to install such a massive software just to make a recording. Is there any other way to tweak the computer's recording capacity, particularly with Quicktime Pro?
     
  4. MAC-PRO-DEMON macrumors 6502a

    MAC-PRO-DEMON

    Joined:
    Jul 10, 2008
    Location:
    Up north in Yorkshire :)
    #4
    Uninstall Garageband was the worst thing that you could have done!! But oh well... you're decision not mine...

    You might wan't to check out Audacity... which might give you some better results!!

    J
     
  5. jackerin macrumors 6502a

    Joined:
    Jun 29, 2008
    Location:
    Finland
    #5
    With buzz, do you mean that the recording is clipping on louder sounds, or that there is background buzz being picked up? You could try setting the input levels in the sound system preferences.
     
  6. chocoloco macrumors newbie

    Joined:
    Jul 10, 2012
    #6
    Try unplugging the charger!!!!

    I had the same problem, was going crazy trying all sorts of things, turning off the aircon, trying various external microphones.
    Turns out the charger causes some humming interference.
    Not great design, me thinks.

    (Yes i know its a few years late, but might be helpful to the next person looking for this solution)
     

Share This Page