recover apps i had before kernel panic at startup

Discussion in 'OS X Mavericks (10.9)' started by Pirhana, Sep 2, 2014.

  1. Pirhana macrumors newbie


    Aug 13, 2014
    :mad: Hello Mac wizards! Yes this is making me crazy! It's been a month or so I've been trying to sort this out but to no avail : I'm trying to recover the exact same system, mostly the apps I've been given. I had before panic (cpu from cloning the crashed HDD.

    :( I own a 13" early 2011 MacBook Pro, never had any issues before. I updated to Mavericks from Lion last June. By the end of July, i was struck by various kernel panics at startup, all ending up on the grey wrong way screen. I say various kernel panics, because before ending up on that screen i had a few different panic (cpu screens, with panic (cpu followed by random numbers ranging from 0 to 3. -see pics-

    :eek: I only made manual backups, because I didn't have any large enough external HDD (only a couple 500Gb drives). -I know, that's stupid right?- I've been told by my local Mac fixer that anything ending up with the grey wrong way screen at startup meant I had to change my HDD. Which I did, paid them to recovered the data, reinstalled Lion, and got a big backup drive!

    :confused: I got confused because I managed pulling data out of the old drive -which seems strange if that disk were dead, right?- and draw the apps I had. But these apps mostly didn't work when patched to my new/old/Lion system. I tried cloning the old drive and booting from it but it showed kernel panic just like the old one...

    Do any of you wizards have suggestions to recover the system I had and it's apps from that old "dead" drive? I'm thinking the kernel panics may well have been Mavericks' fault too...

    Anyway here's the log from when i tried booting from the old drive's clone :

    Sun Aug 31 21:32:43 2014
    panic(cpu 2 caller 0xffffff80089ce2f4): "Process 1 exec of /sbin/launchd failed, errno 8"@/SourceCache/xnu/xnu-2422.110.17/bsd/kern/kern_exec.c:3836
    Backtrace (CPU 2), Frame : Return Address
    0xffffff811207bdf0 : 0xffffff8008622f79
    0xffffff811207be70 : 0xffffff80089ce2f4
    0xffffff811207bef0 : 0xffffff80089ae237
    0xffffff811207bf10 : 0xffffff80089e2991
    0xffffff811207bf50 : 0xffffff8008620b3b
    0xffffff811207bf80 : 0xffffff80086dc883
    0xffffff811207bfa0 : 0xffffff80086f3712

    BSD process name corresponding to current thread: init

    Mac OS version:
    Not yet set

    Kernel version:
    Darwin Kernel Version 13.3.0: Tue Jun 3 21:27:35 PDT 2014; root:xnu-2422.110.17~1/RELEASE_X86_64
    Kernel UUID: BBFADD17-672B-35A2-9B7F-E4B12213E4B8
    Kernel slide: 0x0000000008400000
    Kernel text base: 0xffffff8008600000
    System model name: MacBookPro8,1 (Mac-94245B3640C91C81)

    System uptime in nanoseconds: 5747318558
    last loaded kext at 1395270110: 240.2 (addr 0xffffff7f89d26000, size 20480)
    loaded kexts: 240.2 240.2 240.2 325.7 3.0.1 1.0.0d1 1.0.0d1 1.0.0d1 35 3.6.6 404 2.6.0 683.4.0 1.5.2 3.8.1b2 5.0.2 656.4.1 3.0.5 660.4.0 700.20.22 161.0.0 2.0 2.0 1.8 2.1 2.0 1.7 217.92.1 153 3 217.92.1 3.1.7 3.1.7 1.4.5 3.6.6 240.9 3.6.0 660.4.0 650.4.0 656.4.1 3.6.6 1.7 1.7.1 1.7.1 2.6.1 3.6.6 2.0.1 3.3.1 660.4.2 1.0.3b4 1.0.1b5 4.5.5 2.6.5 683.4.0 640.36 3.2 2.0 2.0 2.0.0 1.1 278.11.1 1.0.0d1 7 2 371.1 1.9 23 28.30 2.0 2.9 1.4 1.0 1
  2. fisherking macrumors 603


    Jul 16, 2010
    ny somewhere
    first, make sure your mac is working well.
    if it is...REINSTALL your apps, don't try to copy things over. you may bring over some of the same issues you were trying to fix.

    best thing is to install those apps cleanly...
  3. robgendreau macrumors 68040

    Jul 13, 2008
    You got kernel panics AND your drive is dead? They aren't necessarily the same thing. You could have a drive that can be read and written to, but is incapable of booting.

    It seems that the old drive can be mounted. Have you tried migrating from it? Depending on what's going on, your new Mac may or may not recognize it. Worth a shot though.

    And I don't know what you mean by "manual" backups. If you just Finder-copied applications, that's not going to work for many of them, if not all. Also, going backwards, i.e. from Mavericks applictions onto a pre-Mavericks system, is also going to have issues. And I don't understand what you mean by "patching" these.

    As noted, the most efficient and reliable way to proceed is to just reinstall those applications from downloads, DVDs, etc.

Share This Page