Recovering Files...

Discussion in 'macOS' started by manstrem, Apr 7, 2007.

  1. manstrem macrumors newbie

    Joined:
    Apr 7, 2007
    #1
    My powerbook G4 is really, really dead.
    When i try o boot i get:

    /etc/master.passwd: no such file or directory
    -sh-2.05b#

    when i run fsck i get:

    ** /dev/rdisk0s3
    ** Root file system
    Invalid Volume Header
    ** Checking HSF Plus Volume
    ** Checking Extents Overflow file
    ** Checking Catalog file
    Invalid sibling link
    (4,8100)
    ** Volume check failed.

    Unfortunately there is a "?" in the title of the hard disk name. Can that have to do with it? And is there a way to change the name now without deleting the files on it?

    I have some files on it will be very sad to loose...

    I have also tried booting it from a different computer using firewire but the disk doesnt actually come up. I can see it using a data recovering program but when i try to recover the files the damaged drive stalls and so does the recovering process.

    Can someone please help!

    Thank you, thank you...
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Mate, dunno that there's much you can do anymore. Maybe take it to a local technician/data recovery specialist, although they'll be expensive. I'd say to buy a case for it and try accessing the files that way, but Target Disk Mode is effectively the same thing. :eek:
     
  3. manstrem thread starter macrumors newbie

    Joined:
    Apr 7, 2007
    #3
    yeah... I kind of thought so. But thanks anyway...

    *
     

Share This Page