Recovery HD not showing up - time machine restore

Discussion in 'Mac Basics and Help' started by clairej, Mar 9, 2013.

  1. clairej macrumors newbie

    Joined:
    Mar 9, 2013
    #1
    Hi all,

    I'm in need of some help. I want to completely restore my system based off a time machine backup onto my macbook (OSX 6.8) I'm aware that to do this I need to either have an installation CD in my machine and press cmd+R during startup. Though I dont have any such disk. My time machine is an external drive connected via usb and I've been told to hold alt/option during startup with my drive connected - supposedly I should see "Recovery HD" and then I know what to do from there but the problem is I dont see "Recovery HD" I only see my macbook's own HD

    At this stage I've tried plugging in my hard drive in and out again & using a firewire connection but nothing has worked.

    Please help! Thanks
     
  2. phoenixsan macrumors 65816

    phoenixsan

    Joined:
    Oct 19, 2012
    #2
    Normally....

    I would say check your backup disk. If you have another Mac available and the disc shows, there can be a problem with your Mac.

    :):apple:
     

Share This Page