Recovery Loop Cannot Restore!

Discussion in 'Jailbreaks and iOS Hacks' started by Darwing, Mar 1, 2011.

  1. Darwing macrumors 6502

    Joined:
    Nov 5, 2009
    #1
    Hey guys,

    I spent almost the whole day with apple troubleshooting this issue, and in the end they are sending me a new phone tomorrow, however am wondering if anyone else has had this issue or if its the greenpoison jailbreak that did it.

    Last night I tried to restore my phone, just a complete restore and it would get to the very end of the resotre and come up with error 1013, and say it cannot restore. At which point the phone would have the connect to iturnes logo and could no get it to restore. tried it on 3 different computers and also did what the most common fix was for the error which was to delete the gs.apple.xx from the host file. still could not restore. Apple got control of my PC and tried all these tests and tried restoring again, NOTHING.

    so they are sending me another phone tomorrow, but I want to know if I get a new phone and jailbreak it with greenpoison, can I restore it or does it get messed up because of the jailbreak?
     
  2. kre62 macrumors 68000

    Joined:
    Jul 12, 2010
    #2
    All you have to do is use tinyumbrella to kick the phone out of recovery. Google tinyumbrella for the website. Don't pay attention to the notes just go to the right side and download Mac or win. Open it select your phone and pick exit recovery.
     
  3. jdaniel macrumors 65816

    Joined:
    Mar 21, 2009
    Location:
    Ottawa, Canada
    #3
    so you tried this: http://www.redmondpie.com/fix-itunes-error-1013-when-updating-iphone-4-to-ios-4.2.1/

    Now when I do it...I usually have some issues, it doesnt usually work smooth, I have to try it a couple of times, make sure you dont have wifisync on your computer. Host files "#", not deleted I dont think I think you just null it... if deleting it is the same I think they wouldnt say # it. Right? not sure but you might want to have a think about that.

    Also try using a guide like pwnage tool to get u into DFU mode see if that makes a diff.. and if you are already jailbroken are you trying to use plain old apple restore to stock firmware or are you pointing it to a pwned/custom firmware?

    From my experience last night it seems to work better when I put it into DFU mode and also works better when I put it to stock FIRST before I restore it to custom firmware..
     
  4. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #4
    So you got your phone into a recovery loop by jailbreaking and then asked Apple to bail you out.

    Nothing wrong with the phone, just needs Greenpois0n, TinyUmbrella or Rec-Boot to kick it out of the recovery loop.
     
  5. scirica macrumors 68020

    scirica

    Joined:
    May 13, 2008
    Location:
    Dallas, TX
    #5
    Yeah, you really didn't need Apple for this one. Hope you aren't losing a good baseband with the phone swap. Actually, if you used GP and know nothing of TU I'm sure you upgraded your basedband anyway.

    Might want to avoid jb on your new phone until you've done a little more research.
     
  6. Darwing thread starter macrumors 6502

    Joined:
    Nov 5, 2009
    #6
    Crap sorry guys I didnt indicate that I wasnt a noob, I forgot to tell you I tried all of those things before I called apple because someone else had the same problem as me then I started another topic because his issue didnt seem exactly like mine.

    I indicated it in this post http://forums.macrumors.com/showthread.php?t=1106344

    step 1: tried to do fresh restore from a jailbroken greenpoison phone on 4.2.1
    step 2: it would get to the very end of the recovery and come with error 1013 (phone wuold go into itunes connect mode)
    step 3: I tried EasyIRecovery-2.5 then tinyumbrella 4.211 to kick it out
    step 4: I went and tried this http://www.redmondpie.com/fix-itunes-error-1013-when-updating-iphone-4-to-ios-4.2.1/
    step 5: I tried restoring it from another computer
    step 6: I tried restoring it on another computer on another network
    step 7: I put phone in DFU and tried restoring it
    step 8: Called Apple, they tested everything, networks, everything and couldnt figure it out either....

    It's still in itunes recouvery and will not come out!
     
  7. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #7
    I am sure you are not Noob. However, you fail one thing which indicates on the opening thread which Iphone you have. I think people here assume you have the latest Iphone 4.

    So, which phone do you have? might be it will help people here to guide you.
     
  8. Darwing thread starter macrumors 6502

    Joined:
    Nov 5, 2009
    #8
    Sorry its a 3GS, however I am guessing its a mute point right now because I'm geting a new phone, and am really wondering if anyone else has had this issue when trying to restore their phone after jailbreaking it with greenpoinson. I'm fairly certain there is little I can do to get the phone out of this loop at this point. The only thing I didnt try to do was run greenpoison in dfu mode.
     
  9. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #9
    Was your Iphone unlocked before you restored? if it was unlocked, then did it has Ipad baseband (06.15) on it?

    If your Iphone has Ipad baseband, you can't restore to Apple official firmware, you will need a custom firmware to restore it.
     
  10. Snide macrumors 6502a

    Snide

    Joined:
    Apr 12, 2005
    #10
    greenpois0n saved the day for me

    I had the same problem, and was ready to throw in the towel. On a lark, I put the iPhone 4 into DFU mode and ran greenpois0n. Sure enough, after it ran, the iphone rebooted and I got the "slide for emergency" activation screen.

    Wish I had thought of this before spending most of a day trying everything under the sun...
     
  11. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #11
    a google search would have netted you a whole lot of info way more then could ever be contained in this thread. All with 0 waiting! :D
     
  12. Snide macrumors 6502a

    Snide

    Joined:
    Apr 12, 2005
    #12
    Not sure if you're referring to me or the OP, but I did spend a good amount of time searching, and found nothing specifically mentioning using Greenpois0n to kick out of recovery mode after other methods failed. My loss, I suppose...

    In any event, hope this info helps someone else!
     

Share This Page