iPhone Recovery Loop, Errors 1600/21/14

Discussion in 'Jailbreaks and iOS Hacks' started by Jacen, Jul 22, 2012.

  1. Jacen macrumors newbie

    Joined:
    Jul 22, 2012
    #1
    Hello All,
    I purchased a 4S 64GB off ebay, that was advertised as working correctly, but I have been having some issues and wanted to check if it was something fixable or if I need to return it.

    The first problem I ran into when I first received the phone was that it was jailbroken but springboard would not boot up into anything but safe mode. When I decided to simply wipe it and do a restore from an old backup, iTunes announced when it was plugged in that it could not establish a secure connection with the phone. At this point I put the phone into recovery mode and started a restore that way. The firmware extracted fine, and the first white progress bar went to 1/3 complete before the screen blanked out and the phone restarted with iTunes announcing an error (I forget the exact number of that one).

    Since then I have travelled to many forums reading others issues, and have tried having the hosts file redirect/or not, recovery mode/DFU mode (not sure of the difference between pwned DFU and otherwise), and I even tried using tinyUmbrella to fix recovery then restore then exit recovery.

    Now the errors are this: I get (21) if the restore doesnt even make it to the progress bar, (1600) or (14) if the progress bar gets to about 1/3rd of the way through before blinking out.

    So now that you have put up with my long winded description I have a question, what are your opinions on whether this phone is recoverable by software means, or if the phone is damaged (something hardware related)?

    I myself am leaning towards hardware related, while I cannot find anyone's problem that matches mine well enough after 5 hours of intensive searching. Please prove me wrong, eBay takes a while for these "no returns" disputes.

    Thanks for your time
     
  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #2
    We can't help if you don't provide the basics:

    Current firmware and Baseband?

    Which firmware are you trying to restore?
     
  3. Jacen thread starter macrumors newbie

    Joined:
    Jul 22, 2012
    #3
    Apologies, I am trying to install 5.1.1.

    I didn't list the firmware/baseband before because I do not know what either were. I dont think this should make a tremendous difference since whatever is there is more than likely corrupted (I have already tried kicking it out of recovery with tinyUmbrella)
     

Share This Page