Recovery Loop, no DFU issue...

Discussion in 'iPhone Tips, Help and Troubleshooting' started by N2DEEP3D, Nov 14, 2011.

  1. N2DEEP3D macrumors newbie

    Joined:
    Nov 14, 2011
    #1
    I am trying to help a friend fix their iPhone. I have no idea what version it was on before.

    The unit is currently stuck in the recovery loop.

    I have tried: RecBoot, iReb, TinyUmbrella

    they all kick it out and it restarts to the apple logo, then restarts again, and goes back to the recovery screen

    In iTunes I tried to do a basic restore to the 5.0.1 software, I hit restore and it seems to go fine, it shows the loading bar and gets to about the end and gives me error (1). I tried to do the Shift+Restore and select my software 5.0.1 ipsw and it gives me errors ranging from 1, 2, 9, 11.

    I have Avast and I disabled it completely. I also turned off Windows Firewall.

    Now here is the other issue, if I could get into DFU or Pwned DFU I might be able to BUT:

    -Once I plug unit into the USB it comes on, I have no swipe to power off
    -If I hold the home+sleep the unit will flash off, but restart back to recovery
    -If I hold Home+sleep it will flash off, while still holding the buttons the apple symbol will come on and after a few seconds it goes off. Great...except when I try to hold home+sleep for 10 seconds to start DFU the phone immediately comes back on.
    -I have tried holding the sleep and the home+sleep for 30 seconds to completely shut off phone, but does not seem to help as soon as I hit the sleep button in any combination it turns on to the apple then recovery screen

    So I have no idea how to get it into DFU mode, again if I could I could try Redsn0w get it into Pwned DFU and then try the restore.

    Any ideas????
     
  2. N2DEEP3D, Nov 14, 2011
    Last edited: Nov 14, 2011

    N2DEEP3D thread starter macrumors newbie

    Joined:
    Nov 14, 2011
    #2
    Ok I finally got it into DFU mode.

    I did this by plugging it in, holding the sleep button for about 7-8 secs (unit turned off), I kept holding it and also pressed the home button, and did the DFU steps. I did shift+restore selected 5.0.1 and got Error (1) again.

    Gonna see if I can get it into Pwned DFU now.

    I tried in Pwned DFU mode and it again gave me Error (1).

    I tried the Pwned DFU with a custom ipsw made via Snowbreeze, and all seemed to work, but now the unit just restarts and shows the restore bar, the bar fills up and it restarts.
     

Share This Page