Red Dot Appearing For False notifications w/ iOS9

Discussion in 'Apple Watch' started by jmikhail490, Jul 22, 2015.

  1. jmikhail490 macrumors regular

    jmikhail490

    Joined:
    Jul 7, 2015
    Location:
    Northern NJ
    #1
    Good Afternoon Everyone!

    Seems like a dumb problem but ever since I updated OTA to iOS 9 beta 4 on my iPhone 6, my Apple Watch running watch os 1 randomly shows me the red dot notification at the top of the screen and when I pull down on it it says no notifications then it disappears along with the red dot. Does anyone know if this is because of beta 4? Or if there is a fix for this? I don't know if I'm doing something wrong but this hasn't happened before updating yesterday OTA.

    And it happens randomly once in a while.
    Anyone else getting this?
     
  2. Julien macrumors G3

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #2
    I got a couple with nothing. Today I even got a notification out of the blue telling me how long it would take to get to work (like the info you can get under Today in the iPhone Notifications pull down).

    [​IMG]
     
  3. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
  4. Rok73 macrumors 65816

    Rok73

    Joined:
    Apr 21, 2015
    Location:
    Planet Earth
    #4
    It's a beta. Is this even worth a thread? Give some feedback to Apple.
     
  5. jmikhail490 thread starter macrumors regular

    jmikhail490

    Joined:
    Jul 7, 2015
    Location:
    Northern NJ
    #5
    I am talking about my watch that is not on Beta and I am asking if this may be caused because of the fact that my phone is on beta and my watch is not? I was just wondering if this is a new thing that's been happening with the new beta on the iphone or if I am doing something wrong and can fix it?
     
  6. jmikhail490 thread starter macrumors regular

    jmikhail490

    Joined:
    Jul 7, 2015
    Location:
    Northern NJ
    #6
    I am talking about my watch that is not on Beta and I am asking if this may be caused because of the fact that my phone is on beta and my watch is not? I was just wondering if this is a new thing that's been happening with the new beta on the iphone or if I am doing something wrong and can fix it?
     
  7. Julien macrumors G3

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #7
    The Notification is being sent from you iPhone. It is just a small bug in iOS 9 causing it and unrelated to the :apple:Watch's wOS. It is so small it is hardly worth filing a BR. I haven't even had it happen again since the first day (Tuesday).
     
  8. Bogies4 macrumors newbie

    Bogies4

    Joined:
    Apr 24, 2015
    Location:
    Glendora, CA
    #8
    Yes if been getting the exact thing, which is why I searched this out. I get them quite often. Assumed that it is because of the IOS9 beta, but wanted it confirmed and not just wait till the final IOS9 version is available. I do think it is worthy of a beta bug report. If enough people just shrug their shoulders and ignore it this might just fall under Apples radar and we'll be stuck with it longer. I though that was the point of a public beta. I report everything I find questionable. I sure some will think this is dumb, but then this is why I don't use Windows
     
  9. jmikhail490 thread starter macrumors regular

    jmikhail490

    Joined:
    Jul 7, 2015
    Location:
    Northern NJ
    #9

    Very true and that's why I brought it to attention because it did annoy me a little but hopefully it'll be gone with the next updates
     

Share This Page