Red dots on dark colors.

Discussion in 'Mac Basics and Help' started by Samarium, Jul 23, 2008.

  1. Samarium macrumors 6502a

    Samarium

    Joined:
    Jan 6, 2008
    Location:
    @ home.
    #1
    Hello everyone. I see red dots all over my screen! What it is happening!? What I can observe is that it happens where there are dark colors. I see them at pictures in Facebook, I see it in iTunes. Do anyone know what this is all about? Thank's in advance.

    EDIT: Attached picture.
     

    Attached Files:

  2. techound1 macrumors 68000

    techound1

    Joined:
    Mar 3, 2006
    #2
    I don't see them. Do you have an external monitor to hook up to?
     
  3. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #3
    I don't see any red dots on the picture you posted, either. Is it possible that it's something you could remove by cleaning the screen? Try posting a screen capture. (Command-Shift-3)
     
  4. pooky macrumors 6502

    Joined:
    Jun 2, 2003
    #4
    I don't see any red dots in your attachment. They could be stuck pixels. These are pixels that are always frozen on in one particular color, and will often show up when the screen is dark. Do the dots stay in the same place no matter what you are doing?
     
  5. Dayron14 macrumors member

    Joined:
    Jun 30, 2008
  6. Samarium thread starter macrumors 6502a

    Samarium

    Joined:
    Jan 6, 2008
    Location:
    @ home.
    #6
    Yes, they are in the same place. Dang! They can't be stuck pixels. They are everywhere in my screen. Do anyone knows of a website or something to test out if I have dead pixels?
     
  7. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #7
    http://jasonfarrell.com/misc/deadpixeltest.php

    Google search for "test for dead pixels" will turn up several sites.
     
  8. Samarium thread starter macrumors 6502a

    Samarium

    Joined:
    Jan 6, 2008
    Location:
    @ home.
    #8
  9. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #9
    Try posting a screen capture. (Command-Shift-3)
     
  10. ryand3093 macrumors newbie

    Joined:
    Jul 23, 2008
    #10
    like chicken pocks on the mac...soz

    if you are using an external monitor then just try a different or new monitor

    EDIT: This happend to my iPod....and my phone...but that's besides the point
    could your LCD have leaked??
     
  11. SaSaSushi macrumors 68040

    SaSaSushi

    Joined:
    Aug 8, 2007
    Location:
    Takamatsu, Japan
    #11
    I think the reason no red dots are showing up on the image he posted is that he did a screen capture. He might actually have to take a picture of the screen with a camera if it is some type of video artifacting or other hardware issue. Such defects would not be apparent with screen caps.
     
  12. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #12
    Yes, that's what I was trying to determine by getting a screen cap, to isolate if the problem was software/graphics chip/display/external debris.
     
  13. Samarium thread starter macrumors 6502a

    Samarium

    Joined:
    Jan 6, 2008
    Location:
    @ home.
    #13
    Okay. I discovered something. If I move the picture, the red dots move with the pictures. Same as in iTunes. If I zoom in, the red dots gets larger. This is so strange.

    EDIT: The dots went out after the 10.5.4 update I did. Now there are around 4-5 green dots in the screen acting in the same manner.

    EDIT #2: The red dots are here again. I have a photo attached.

    EDIT #3: I hooked up an external monitor and everything worked fine in it. No red dots - they're only on my notebook. Any input will be appreciated.
     

    Attached Files:

  14. zednanrefkire macrumors newbie

    Joined:
    Mar 8, 2009
    #14
    I have the aswer!!!

    I have the same problem, i just change an analogic cable to digital cable y vualá! a massive attack from red dots appear in some dark pictures... :mad: So I can see this red dots in the picture from your itunes... so i just change Hz rate frequency from 75Hz to 60Hz in system preferences/displays/refresh rates in thats it!!! i hope fix your problem...
     

Share This Page