Red Light in Headphone Jack Windows 7

Discussion in 'MacBook Pro' started by Hawkeye1338, Nov 12, 2012.

  1. Hawkeye1338 macrumors newbie

    Joined:
    Nov 12, 2012
    #1
    Hey all,

    I have scoured the internet checking hundreds of posts regarding this problem. I recently purchased a 15 inch MacBook Pro Retina. I installed Windows 7 Ultimate on it via Bootcamp and so far am loving it. Only problem is ONLY on the Windows side, my speakers won't work and there is a red LED light coming from the jack. The sound works fine with headphones and both headphones and speakers work fine on the Mac side which leads me to believe that the common fix of sticking a toothpick or bobby pin in and flipping the I/O switch will not work. I have tried this to no avail, I believe it's something else. I have updated the drivers for Bootcamp as well. Any ideas?

    Thanks,

    -Nick
     
  2. iLog.Genius macrumors 601

    iLog.Genius

    Joined:
    Feb 24, 2009
    Location:
    Toronto, Ontario
    #2
    Driver problem. I'm not sure if Apple has released a new version of drivers for Windows or if it's just a matter of installing the Boot Camp drivers available (if you haven't done so)
     
  3. zackkmac macrumors 6502a

    Joined:
    Jul 7, 2008
    Location:
    Tulsa
    #3
    It's definitely the drivers as my 15" rMBP did this after installing Windows as well. Simple fix. :)
     
  4. Hawkeye1338 thread starter macrumors newbie

    Joined:
    Nov 12, 2012
    #4
    Could someone link the appropriate drivers to me please?

    Thanks!
     

Share This Page